FORUMS: list search recent posts

Quadro 4000..10.7.4.. please post your cuda-z

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Christopher Adams
Quadro 4000..10.7.4.. please post your cuda-z
on Jun 20, 2012 at 6:05:34 pm

I would like to see if a few of you could post your cuda-z output from your quadro 4000 card.
I want to see your performance tab akin both regular and heavy load test mode.

I am trying to see if what I am getting is normal for this card or not.

I have the right drivers in place and updates to the system. All seems fine in the logs and such.
So at this point I want to see if my Quadro is doing its job or not.

Please post a screen shot if you can get a few mins to run this for me.

Here is what I go.. If it seems wrong to you please comment. I would like to get an idea if it needs to be replaced.

Thanks
CJ





Return to posts index

Sascha Haber
Re: Quadro 4000..10.7.4.. please post your cuda-z
on Jul 6, 2012 at 4:25:01 pm

Perfectly fine, thats what i have too.
And its 40% of a GTX 470...
Awesome value ;)

A slice of color...

DaVinci 8.2.1 OSX 10.7.2
MacPro 5.1 2x2,4 24GB
RAID0 8TB
GTX 470 / Quadro 4000
Extreme 3D+

ICA Instructor
http://www.icolorist.com/Sascha.html


Return to posts index

Patrick Payne
Re: Quadro 4000..10.7.4.. please post your cuda-z
on Jul 30, 2012 at 8:32:45 pm





These are my numbers from a dual GTX470 setup installed in an expansion chassis...
Are these numbers low?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]