FORUMS: list search recent posts

Red Rocket no working in OSX 10.7.4 with Resolve 8.2b3

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Marcus Smith
Red Rocket no working in OSX 10.7.4 with Resolve 8.2b3
on Jun 19, 2012 at 8:24:21 am

Hi guys,

Can't seem to get full res debayer from the rocket card in our system. Basically it plays out at 5 fps at full res on Resolve. I can get full res debayer out of Premier and Red Cine X so I know the Rocket is working, just not resolve.

Is there any way I can tell if Resolve is using the Rocket card? Or maybe my config is wrong?

Any help appreciated.


System Specs
Mac 2009 tower Motherboard
Slot 4 RAID CARD
Slot 3 DECKLINK 3d+
Slot 2 CUBIX PCIEx16 connector card
Slot 1 GT120

Cubix expander chasis (desktop with double slots)
Slot 4 GTX 470
Slot 3 GTX 470
Slot 2 Red Rocket
Slot 1 Empty

Software
Lion 10.7.4
Cuda 4.2.10
Resolve 8.2.1b3
Rocket Firmware 1.1.16.5
Rocket Driver 1.4.19.0

Thanks,

Marcus.


Return to posts index

Juan Salvo
Re: Red Rocket no working in OSX 10.7.4 with Resolve 8.2b3
on Jun 19, 2012 at 1:37:22 pm

Check for a rocket driver & firmware update. 10.7.4 messes up a lot of things.

Online Editor | Colorist | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index

Marcus Smith
Re: Red Rocket no working in OSX 10.7.4 with Resolve 8.2b3
on Jun 19, 2012 at 1:41:36 pm

Thanks for your response Juan,

The drivers Rocket drivers & firmware that I have installed are the ones recommended in the config guide. Before I installed those I tried the latest Rocket drivers, which caused the same sluggish response.

Thanks,
Marcus.


Return to posts index


Juan Salvo
Re: Red Rocket no working in OSX 10.7.4 with Resolve 8.2b3
on Jun 19, 2012 at 1:43:40 pm

Could you try swapping raid card and rocket? Or changing the slot rocket is in. Did this work properly before 10.7.4 update?

Online Editor | Colorist | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index

Marcus Smith
Re: Red Rocket no working in OSX 10.7.4 with Resolve 8.2b3
on Jun 19, 2012 at 1:50:58 pm

Hi Juan,

I haven't tried moving the cards around, as they are in the order recommended by the config guide but will give it a go.

We recently bought our Cubix expander, and this is the first time we've tried it out with the rocket and Davinci. We decided to install a new version of Lion as all the posts on the forum seem to indicate that it works.

Thanks,

Marcus.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]