FORUMS: list search recent posts

DaVinci Resolve "Asus P8Z77-V PREMIUM" certified?

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
marta reis
DaVinci Resolve "Asus P8Z77-V PREMIUM" certified?
on Jun 13, 2012 at 3:41:17 am

Hi guys,

Any one knows if blackmagic intends to certified the new Asus motherboards with Z77 chipset and thunderbolt?


Return to posts index

Dan Moran
Re: DaVinci Resolve "Asus P8Z77-V PREMIUM" certified?
on Jun 13, 2012 at 11:13:26 am

There is so many motherboards coming out every week that it would be impossible for the guys at BMD to test them all. A good way of thinking is have a look at the configuration guide on the website and if the board has similar specs to a recommended one and is a good manufacturer like ASUS etc... you should have no problems.

--

Dan Moran
Colourist
Smoke & Mirrors: London
http://www.danmorancolor.com/blog


Return to posts index

Brooks Willig
Re: DaVinci Resolve "Asus P8Z77-V PREMIUM" certified?
on Jul 13, 2012 at 5:14:13 am

I just built a system with that motherboard and I have a GTX580 3gb card installed. I am using a Apple Thunderbolt display through the thunderbolt port for my main display. I am having a message pop up saying the display GPU is also used for image processing. This motherboard comes with a software called Virtual MVP that is suppose to let you switch between the integrated graphics and the GPU. I thought it was causing issues with Adobe CS6 so I un installed it and it hasn't seemed to help. So far I think Resolve is just seeing the integrated graphics instead of using the GPU for processing. I would like to get setup where the integrated graphics is doing all the GUI rendering and the GPU is doing all the horsepower on the color grading and rendering.


Brooks Willig
Owner/ Audio Engineer
Western Audio Works

http://www.westernaudioworks.com
westernaudioworks@gmail.com


Return to posts index


Brooks Willig
Re: DaVinci Resolve "Asus P8Z77-V PREMIUM" certified?
on Jul 13, 2012 at 9:35:58 am

I got it all to work now. I disabled the Virtu MVP since Resolve doesn't like anything else trying to use the GPU card. I also installed 296.10 driver. Anything later or earlier didn't work for me. It seems to be working like a champ now.


Brooks Willig
Owner/ Audio Engineer
Western Audio Works

http://www.westernaudioworks.com
westernaudioworks@gmail.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]