FORUMS: list search recent posts

Slow Rendering Performance (16fps) after fresh system install. Before it was 25-28fps... Win7...

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Martin Stange
Slow Rendering Performance (16fps) after fresh system install. Before it was 25-28fps... Win7...
on May 25, 2012 at 6:19:26 pm

Hi there,

After my system got unstable in the last days, I found out I had some broken RAMs (via MEMTEST86+)
I did a fresh install of the system, installed new RAMs (the same model) and now I only get 15-16 fps in Rendering...

Before I got 26-28 fps.
I´m allready a experienced "junior" grader with aprox. 9 months of Grading-Experience in using Resolve... I never experienced this slow rendering performance...

Currently I only use 1-2 nodes for the grading of alexa-dailies.

I allready did a disk speed test an the speed of the source and destination HD/SSD is top.
Source-HD: is always above 110MB/s (Read/Write)
Destination-SSD is always above 200MB/s (Read/Write)

Any ideas what could be the problem? I guess it is a Configuration issue. I don´t know, where to look...
A too new driver version???
Tried Beta1 of Resolve Lite 8.2 (this was the working "fast" version before system-reinstall.
And I tried Beta3 of Resolve Lite 8.2...

Any help would be apprecicated.

System specs:
PC Win7,
CPU: Intel i7 2600k,
16GB RAM,
Mainboard: ASUS P8Z68 V-Pro,
GPU: Zotac 580Amp2 3GB,
Source-HD: External Raid5 (LianLi 503EX) connected via USB3.0,
Destination Disk: SSD OSZ Agility3 120GB connected via internal SATA3 6GB/s)

I istalled only the newest drivers from NVIDIA and ASUS.
Nothing was changed in the system, except the broken RAMs...

Kind Regards

Martin



Return to posts index

Martin Stange
Re: Slow Rendering Performance (16fps) after fresh system install. Before it was 25-28fps... Win7...
on May 25, 2012 at 8:22:52 pm

Never mind...
Problem solved...
Too new Driver...
Looked up in the configuration guide and installed the 280.26 Nvidia Driver (was 301.42)...
And now it is as fast as ever...
Sometimes it helps to Read the FM... ;-)

Maybe someone searches for a similar problem solution and find this post useful...

Kind Regards
Martin
(Now happy again with Rendering-performance) :-)



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]