FORUMS: list search recent posts

Toggle Wipe to Black?

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
William Edwards
Toggle Wipe to Black?
on May 23, 2012 at 8:18:32 pm

Anyone have an issue where you double click a still to compare two shots, but instead of showing that shot, the screen goes black where the image should be?


Return to posts index

Peter Chamberlain
Re: Toggle Wipe to Black?
on May 24, 2012 at 1:33:39 am

Usually this means the still is missing. The thumbnail is saved in the project for reference but you may have changed or deleted the still folder as Resolve can't locate it where it was stored. If you grab a new still and that displays correctly its leaning toward the black ones being missing.


Return to posts index

Juan Salvo
Re: Toggle Wipe to Black?
on May 24, 2012 at 2:42:24 am

Hi Pete,

I actually had this happen in an entire project recently. Conformed from fcp7 XML, no stills at all would play, just black. Same media in a different session would still play just fine, but not in that particular session. I was running 8.2.1 beta 2 & 3 (I updated to see if it was a bug).

Online Editor | Colorist | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index


William Edwards
Re: Toggle Wipe to Black?
on May 25, 2012 at 6:51:46 pm

I find that it fixes itself if I double-click on another still, and back to the one I want. Looks like a bug to me!

These sequences are from FCP 7 XMLs.


Return to posts index

Juan Salvo
Re: Toggle Wipe to Black?
on May 26, 2012 at 3:22:58 am

It looks like a bug to me as well. But toggling stills doesn't fix it for me. In that session everything single still I have or make has the same issue.

Online Editor | Colorist | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index

Anish Prithviraj
Re: Toggle Wipe to Black?
on May 29, 2012 at 8:00:44 am

Juan/William,

Could you check if stereoscopic left or right eye are enabled in these sessions where the issue persists (assuming its a non-stereo project)? If that is the case, toggling these off should correct the issue.

Thanks,
Anish


Return to posts index


Juan Salvo
Re: Toggle Wipe to Black?
on Jun 11, 2012 at 3:46:17 am

I'm long done with that session. But will check tomorrow, it sounds like a goofy mistake I would make. ;-)

Online Editor | Colorist | Post Super | VFX Artist | BD Author

http://JuanSalvo.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]