FORUMS: list search recent posts

DaVinci Resolve Lite Installation error

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Dobie
DaVinci Resolve Lite Installation error
on Apr 22, 2012 at 11:20:35 pm

Hello,

I'm having problems installing the software on my system. I'm on a iMAC mid 2011 with i7 and 16 GB ram, ATI RADEON HD 6970 2GB ram and OWC 2X2TB RAID0 external enclosure. At the end of the installation process i get a screen that i need to contact the product manufacture for support.

http://dl.dropbox.com/u/61480401/2012-04-20_00-46-55.png

Tried both lite versions, the 8.2 and the 8.2.1 beta and i got the same error for both. I tried sending blackmagic design a support ticket and apearently they're still working to fix the support page...

Do i need a external ultrastudio thunderbolt card to install this software or i can use it with neither of blackmagic design hardware or with any other hardware at all ? Can I use the lite version just with my iMAC setup mentioned above? I couldn't find any reference about that on their website and nor on google. Thanks for your future responses.


Best regards
Daniel Dobie


Return to posts index

John Michaels
Re: DaVinci Resolve Lite Installation error
on Apr 23, 2012 at 1:53:34 am

[Daniel Dobie] "Do i need a external ultrastudio thunderbolt card to install this software or i can use it with neither of blackmagic design hardware or with any other hardware at all ? "

No, you should be able to at least install the software with your current setup. Is there anything relevant written to Console?


Return to posts index

Daniel Dobie
Re: DaVinci Resolve Lite Installation error
on Apr 23, 2012 at 7:42:31 am

First i would like to thank you for the fast reply.

23/04/12 09:37:19,100 installd: PackageKit: Install Failed: Error Domain=PKInstallErrorDomain Code=112 "An error occurred while running scripts from the package “blackmagicapplications.pkg”." UserInfo=0x10a21f270 {NSFilePath=./preflight, NSURL=file://localhost/Volumes/Blackmagic%20DaVinci%20Resolve%20Lite/Resolve%20Installer%208.2.1b%20Lite.mpkg/Contents/Packages/blackmagicapplications.pkg, PKInstallPackageIdentifier=com.blackmagic-design.DaVinciResolveApplications, NSLocalizedDescription=An error occurred while running scripts from the package “blackmagicapplications.pkg”.} {
NSFilePath = "./preflight";
NSLocalizedDescription = "An error occurred while running scripts from the package U201cblackmagicapplications.pkgU201d.";
NSURL = "file://localhost/Volumes/Blackmagic%20DaVinci%20Resolve%20Lite/Resolve%20Installer%208.2.1b%20Lite.mpkg/Contents/Packages/blackmagicapplications.pkg";
PKInstallPackageIdentifier = "com.blackmagic-design.DaVinciResolveApplications";
}


and this keeps popping everytime....

23/04/12 09:37:26,395 com.apple.launchd: (com.edb.launchd.postgresql-8.4[53004]) getpwnam("postgres") failed
23/04/12 09:37:36,397 com.apple.launchd: (com.edb.launchd.postgresql-8.4[53006]) getpwnam("postgres") failed
23/04/12 09:37:46,413 com.apple.launchd: (com.edb.launchd.postgresql-8.4[53008]) getpwnam("postgres") failed
23/04/12 09:37:56,415 com.apple.launchd: (com.edb.launchd.postgresql-8.4[53010]) getpwnam("postgres") failed
23/04/12 09:38:06,417 com.apple.launchd: (com.edb.launchd.postgresql-8.4[53012]) getpwnam("postgres") failed
23/04/12 09:38:16,419 com.apple.launchd: (com.edb.launchd.postgresql-8.4[53014]) getpwnam("postgres") failed
23/04/12 09:38:26,424 com.apple.launchd: (com.edb.launchd.postgresql-8.4[53016]) getpwnam("postgres") failed


Return to posts index


John Michaels
Re: DaVinci Resolve Lite Installation error
on Apr 23, 2012 at 10:35:27 pm

From the second section you posted:

23/04/12 09:37:26,395 com.apple.launchd: (com.edb.launchd.postgresql-8.4[53004]) getpwnam("postgres") failed

That looks like a problem with your PostgreSQL database. If you aren't using PostgreSQL with anything else (you'd probably know if you were), try completely removing the current installation so Resolve can do a fresh one.

Try following these steps to remove the current database. I don't have a Mac so I can't confirm this works, but as a Linux-y person, it looks like this should do the trick.


Return to posts index

Daniel Dobie
Re: DaVinci Resolve Lite Installation error
on Apr 24, 2012 at 7:22:39 am

I just followed the instructions and removed the postgreSQL database but i still can't install the software...

Might I add that the postgreSQL error is a database hickup. The problem i'm having is with the actual installation of the resolve lite software. Maybe i'll try reinstalling my OS X systemdrive as suggested by one of the davinci support team. Will post here if it'll succeed or not.


Return to posts index

Juan Salvo
Re: DaVinci Resolve Lite Installation error
on Apr 25, 2012 at 4:40:03 am

Before you do that. If you're running lion you might want to boot into the recovery partition and run repair permission on your drive until you get an all clear. And then try installing.

online editor | colorist | VFX | BD author

http://JuanSalvo.com


Return to posts index


Daniel Dobie
Re: DaVinci Resolve Lite Installation error
on Apr 25, 2012 at 5:54:47 pm

I did as you posted i did a permissions repair on the system drive and it didn't solved my issue.

Yesterday i reinstalled my system and everything works now, no database issues and the application installed just fine.


Thanks for the help fellas and I want to thank Dwaine from Blackmagic help team for helping me.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]