FORUMS: list search recent posts

Resolve 'Timecode Extents Doesn't Match' Issue

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeremy Mackie
Resolve 'Timecode Extents Doesn't Match' Issue
on Mar 24, 2012 at 8:05:23 am

Having a problem with trying to online RED footage from transcoded to Resolve Lite 8.1.

I can get the XML to load in REDCINE-X, and it looks great and awesome - even with all the speed ramps and resizing I have in FCP it still loads up. I have a sequence with all the attributes stripped out as well, and it loads up great too.

The bad news is that nothing I do gets Resolve to match the footage with the timecode on the timeline, it always gives me a 'timecode extents doesn't match' error. Resolve will find all the right clips and bring them into the project, it just won't link up those clips to in it's timeline. When the footage is in Resolve, it has a different timecode than the footage in REDCINE-X, shifted just a bit, but not by any consistent number it seems. The timecode between FCP and REDCINE-X matches, it just seems to change when it goes into Resolve.

I've tried all the TC options I can find in Resolve, but it doesn't change, and things like the 'use drop frame' boxes are greyed out. I suspect it's accidentally moving the TC somehow, but unsure what's actually happening.

I tried re-exporting an XML from REDCINE-X and Resolve had the exact same result. I've tried some options in resolve to force match the clip in Resolve - but it's greyed out on my clips.

It definitely seems like a timecode read issue, but at a loss about the best way to go about fixing it, if I should try to move to another export format or what exactly would be the path to getting Resolve to read it???

Anybody have any advice on where to go next? I'm just a director with an old editing background that's trying to solve this problem for a small low-budget short.


FCP 7 (latest)
Resolve Lite 8.1
REDCINE X


Return to posts index

Margus Voll
Re: Resolve 'Timecode Extents Doesn't Match' Issue
on Mar 24, 2012 at 8:49:09 am

Hi.

You did not describe how did you get the material to fcp ?

--

Margus

http://iconstudios.eu


Return to posts index

Andy Winter
Re: solve 'Timecode Extents Doesn't Match' Issue
on Mar 24, 2012 at 9:13:40 am

your project fps are at the right rate? does the tc shift also occur if you manually add the clips into the mediapool?


Return to posts index


Rohit Gupta
Re: solve 'Timecode Extents Doesn't Match' Issue
on Mar 24, 2012 at 9:33:12 am

What frame rate is the media, what frame rate is the timeline in FCP?


Return to posts index

Gabriele Turchi
Re: solve 'Timecode Extents Doesn't Match' Issue
on Mar 24, 2012 at 2:34:57 pm

it's important that the timecode setting is resolve config page is set properly ..(natch the XML TC as well as the footage TC)

ps: redcineX does not have speed changes engine , so every tie that you have a speed change the IN is usually correct but the OUT is not correct (at least until a couple of build ago (but i have not read anything about updates on this)

g

Davinci Resolve Control Surface
MacPro
Cubix desktop 4
2 Red Rockets
GTX470+GTX470+GTX285
24GB RAM
HP Dreamcolor
Panasonic 58PF Plasma


Return to posts index

Txabi Net
Re: solve 'Timecode Extents Doesn't Match' Issue
on May 21, 2012 at 7:30:27 am

Hello ! I got the same error: "'Timecode Extents Doesn't Match'" but in just some clips (a lot but not all)

This is my workflow:

* Shot on Red Scarlet-X 4K 25p
* RedCine-X Pro 13 (beta) Offline - Prores Proxy 1080p25
* Edited in Final Cut Pro 7.0.3 - Prores Proxy 1080p25
* FCP - Export XML v5
* Redcine-x Pro 14 - Load XML and reconnect the online (original r3d)
* Export XML
* Davinci Resolve Lite 8.2 - Load XML

I tried configuring Davinci's project before loading XML but it gets me the same error.

Could you help me, please?


Return to posts index


Doug Beatty
Re: solve 'Timecode Extents Doesn't Match' Issue
on Jun 6, 2012 at 8:35:57 pm

I have the same error, Resolve 8.2

Working on a 5 minute timeline, but Resolve would not link any of the longer takes that resulted in r3d split clips:

Shot on Scarlet X @ 4K/24fps
Edit in Premiere CS5.5 -> Export FCP XML
**ERROR** split r3ds do not load

To (mostly) correct this I made a copy of my sequence, flattened it in Premiere, deleted all the audio and then re-exported an XML. Load the XML into RCX 14 and everything loads fine.

Delete the slugs at the beginning and end of my RCX timeline and export the clips as r3d trims into a folder separate from the source.

Re-import the trimmed r3ds back into Premiere and re-link the problem source clips with the new trimmed r3ds.

This worked for everything with the exception of one shot and it's maddening. Even starting a new sequence loading in the 3 trimmed files gives the "Timecode Extents Doesn't Match" error.


Return to posts index

Margus Voll
Re: solve 'Timecode Extents Doesn't Match' Issue
on Jun 6, 2012 at 8:58:02 pm

i have seen something similar and fix was to force conform in media pool.

--

Margus

http://iconstudios.eu

DaVinci 8.2.1 OSX 10.7.3
MacPro 5.1 2x2,93 24GB
GTX 470 / Quadro 4000
Multibridge 2 Pro


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]