FORUMS: list search recent posts

horrible motion artifacting/interlacing

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
scott petersen
horrible motion artifacting/interlacing
on Jun 9, 2016 at 6:12:01 am

I'm getting horrible motion artifacting/interlacing in Resolve. I'm not seeing in my broadcast monitor in FCP7. Is there a setting that I'm missing? I added a motion blur, but it's still there even when I turn it off.


Return to posts index

Marc Wielage
Re: horrible motion artifacting/interlacing
on Jun 9, 2016 at 7:35:51 am

What is the resolution of your source material, and what file type are you using? Is it progressive or interlaced? What are the project timeline settings?


Return to posts index

scott petersen
Re: horrible motion artifacting/interlacing
on Jun 9, 2016 at 10:08:39 pm

Footage is ProRes 422 1080i 29.97. The sequence is 1080 as well.


Return to posts index


Peter Chamberlain
Re: horrible motion artifacting/interlacing
on Jun 10, 2016 at 3:58:47 am

Two options if you are on 12.5 Studio. De-interlace in clip attributes, or use the Project settings, master project settings, "enable video field processing" which is also available in the no cost version.


Return to posts index

scott petersen
Re: horrible motion artifacting/interlacing
on Jun 10, 2016 at 4:28:46 am

I tried the "enable video field processing" and it didn't help.

I found the clip attributes window in the Media tab, but didn't see a de-interlace option.

I am working on 12.5 studio.


Return to posts index

scott petersen
Re: horrible motion artifacting/interlacing
on Jun 12, 2016 at 8:22:37 pm

Seems that the motion blur is causing the problem. If I render out the clips with field rendering checked and no motion blur at all, everything is fine. Any motion blur (with or without field rendering) causes the problem. I guess I'll have to add motion blur in FCP.


Return to posts index


Peter Chamberlain
Re: horrible motion artifacting/interlacing
on Jun 13, 2016 at 1:44:16 am

There is a checkbox in the bottom section of the video tab of clip attributes to de-interlace the clip.


Return to posts index

edwin gendron
Re: horrible motion artifacting/interlacing
on Jun 16, 2016 at 5:37:47 pm

does the deinterlace checkbox work efficiently for deinterlacing footage that was shot interlaced?
It seems a rather simple solutuion


Return to posts index

Peter Chamberlain
Re: horrible motion artifacting/interlacing
on Jun 17, 2016 at 1:26:59 am

That's what it's designed for


Return to posts index

Chad Smith
Re: horrible motion artifacting/interlacing
on Aug 24, 2016 at 7:55:58 pm

Working in R12.5.1 Studio with some DV footage that is part of a 1080i sequence. When I change the field dominance of the clip it has no change. Motion in the shot appears to have the fields reversed. It is my understanding that DV is Lower Field dominant and HD 59.94i is Upper Field dominant. Seems to make things more complicated.

The De-Interlace box is greyed out.

I am able to view the footage in FCPX with proper field interpolation in an HD 1080i timeline. How can I get R12 Studio to work with these files properly?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]