FORUMS: list search recent posts

Not hearing offline reference clip audio in color page

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Lansdell
Not hearing offline reference clip audio in color page
on May 31, 2016 at 10:15:24 am

Any ideas why this might be? It's very annoying!

If you need more info please say.

Many thanks,

Michael


Return to posts index

Glenn Sakatch
Re: Not hearing offline reference clip audio in color page
on May 31, 2016 at 10:35:08 pm

I've always had issues with the offline reference in Resolve. Import a clip as reference, assign it to a timeline...in older versions it would play in one tab, but not the other. Haven't tried it in 12 yet. Personally, I find it much easier to simply bring it in as regular media, and drop it on a free track on the timeline. Mute the video track when I'm done, and use the audio track as my reference playback sound. I don't have to worry about time offsets or anything like that. Just sync up the two pictures, and I'm off and running.

If I need to check something on the video, I can simply un mute the track for a look see.

If I want to check offline vs online, I simply put a transparency on the offline, or resize it to a lower corner box.

very simple.

Glenn


Return to posts index

Marc Wielage
Re: Not hearing offline reference clip audio in color page
on Jun 1, 2016 at 12:08:28 am

I generally only use the Offline Reference feature for picture, not sound. If I needed to hear the sound, then what I would do is pull out the WAV file from within the Reference image as a separate file, then bring that into the timeline and drop it into an unused track. If I needed to hear it, then I'd turn off the other tracks and just activate the Reference audio track.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]