FORUMS: list search recent posts

Render at source resolution (6K) fail... any work arounds?

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nat Jencks
Render at source resolution (6K) fail... any work arounds?
on May 5, 2016 at 4:29:50 pm

Working on some red material (R3D) @ 6K. I'd like to render Prores at source resolution so that the editor can recreate all the moves since there are a lot of complicated moves/zooms/repos and extreme zooms that didn't translate well into resolve. But when I render at source resolution the system locks up after rendering a handful of shots.

Seeing the same behavior on two different machines, one runnning 11.3.1 and the other running 12.5

Fully loaded new Mac Pro towers. I realize rendering at 6K is a big ask, but any ideas for workarounds?

best
-Nat


Return to posts index

Rohit Gupta
Re: Render at source resolution (6K) fail... any work arounds?
on May 5, 2016 at 11:45:28 pm

Assuming you have plenty of system RAM (24GB or higher), set the preferences memory to 12GB. If you don't have enough RAM, try setting it to 8 perhaps.

Also, if you are doing any NR at 6K, I hope you have GPUs with 12GB VRAM or more.


Return to posts index

Nat Jencks
Re: Render at source resolution (6K) fail... any work arounds?
on May 6, 2016 at 1:10:33 am

Thanks Rohit, I might be missing something obvious but what do you mean "set the preferences memory to 12GB"? I have 64GB of RAM. No noise reduction at all.

Thanks!
-Nat


Return to posts index


Nat Jencks
Re: Render at source resolution (6K) fail... any work arounds?
on May 6, 2016 at 5:27:29 pm

After a bit more poking around it looks to me like the ability to manually set the amount of pre-allocated memory is new to version 12.5 is that correct? Or perhaps version 12? I'm running v11 for this but have a machine set up with v12.5 that I can test with the memory manually set higher.

Thanks
-Nat


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]