FORUMS: list search recent posts

Relinking Avid sequence in Resolve that uses Subclips.

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bryce McNamara
Relinking Avid sequence in Resolve that uses Subclips.
on Apr 26, 2016 at 11:12:51 pm

Hi there,

Could somebody please help me out with this issue.

My workflow starts in Resolve. I create ProRes proxy files named exactly the same as the source files. These are then sent to Avid to edit a sequence.

If I edit directly using those clips - ie. without subclipping - and send back an AAF, everything relinks perfectly in Resolve.

If I use subclips, the clips in the Avid sequence have names that no longer match the original source footage and this AAF version does not relink in Resolve.

I feel like there's an essential step I'm missing in solving this issue. There must be a simple way to use subclips and still link easily back to the source files in resolve.

I really need to sort this out for an upcoming project where subclips will be used, any advice or assistance would be greatly appreciated.

Cheers


Return to posts index

Glenn Sakatch
Re: Relinking Avid sequence in Resolve that uses Subclips.
on Apr 27, 2016 at 6:46:24 pm

can you relink your avid sequence back to the original clips before you send it to resolve?

(I don't do a lot of subclipping, so just spit ballin here)

Glenn


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]