FORUMS: list search recent posts

Can't render a DCP after adding subtitles path

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Zack Lee
Can't render a DCP after adding subtitles path
on Apr 9, 2016 at 8:43:05 am

Hello,

I am using Davinci Resolve 11 to create a DCP. Normally, I can render a DCP by using the easy DCP plugin.

However,I added the subtitles Path in the render settings and I received the message : recording failed with

error failed to encode the video frame.

I used the Annotation edit to make a subtitle file(in xml), does anyone know how to solve this problem?

Best

Zack


Return to posts index

Sebastian Leitner
Re: Can't render a DCP after adding subtitles path
on Sep 5, 2016 at 7:32:31 am

hey! I have exactly the same problem! It used to work before but now it stopped! I'm on Resolve 12.5.1 and my XMLs are conform to the TI interOP standard (they come out of "belle nuit montage", which always worked). For some reason it stopped working, it is a problem with easyDCP i guess. Since a certain 8system) update, also the easyDCP creator does not accept my XMLs anymore! more insight and opinions highly appreciated!


Return to posts index

Sebastian Leitner
Re: Can't render a DCP after adding subtitles path
on Sep 5, 2016 at 9:11:01 am

hey! I had exactly the same problem! It used to work before but then it stopped! I'm on Resolve 12.5.1 and my XMLs are conform to the TI interOP standard (they come out of "belle nuit montage"). I found out the reason it stopped working was I accidentally changed alignment/position parameters and the subs went off-screen partly. so make sure the XML has vertical tags like 90-95 and not more. ideally it just uses DCI standards. that being said, check with your software, I do not know annotation edit but there must be some sort of alignment/format parameter!

e.g. for me i had something like:
SUBTITLE
which is clearly off-screen (102%). the correct line should read:
SUBTITLE

if you have more than one line it usually is something like 87-92 and thats ok!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]