FORUMS: list search recent posts

Others experience with Premiere to Resolve

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Glenn Sakatch
Others experience with Premiere to Resolve
on Apr 7, 2016 at 10:38:14 pm
Last Edited By Glenn Sakatch on Apr 7, 2016 at 10:46:58 pm

I am an Avid editor, and do a ton of back and forth from Avid to Resolve. My workflow is solid.

I own Premiere Pro CS6 so that i can output lists if necessary, but my knowledge of the program revolves around being able to launch it, load a sequnce, and export a list- either XML or AAF.

I have never had success getting a list (XML or AAF) from premiere to Resolve. Yes, the clips come in, but they are never at the correct timecode.

I currently have a 10 film cut by someone else on Premiere. I bring in the list, and the shots come in connected to the correct source media, but the picture is not matching my reference movie. (which i output from premiere before i generated the list)

Some shots are out by a frame or two, others by a much larger amount. I have yet to find a shot that is correct.

I have brought an AAF into Avid, with the same results.

The project is 23.976, 1920 x 1080. Premiere seems to see the sequence and source footage at that frame rate. The source footage appears to be at that frame rate.

The entire sequence is very simple. There is one shot that is running backwards. Other than that, every shot is a basic edit.

I am just outputting another reference from Premiere with source tc burn to see if the timecodes are matching, but the picture isn't, or if something else might be the problem.

Does anyone use this workflow effectively?

quick update, my source tc burn is actually showing a different timecode coming out of the list, that what Premiere is showing on the timeline.

I would think this leads to premiere interpreting this footage incorrectly, but the interpret footage tab seems to be correct. (23.976)

Avid and Resolve also see the footage as 23.976.

Is there somewhere else in premiere where this setting could be changed?

Glenn


Return to posts index

Marc Wielage
Re: Others experience with Premiere to Resolve
on Apr 8, 2016 at 7:44:10 am

What format is the source footage? There have been reports that some H.264 material comes in a frame out.

I have honestly had very few problems with XMLs or AAFs from current Premiere or Avid after 8.0 coming into Resolve. The exception would be speed changes and dynamic repositions, but even those are better than they used to be.


Return to posts index

Joseph Owens
Re: Others experience with Premiere to Resolve
on Apr 8, 2016 at 2:40:57 pm

Some users report time code discrepanices with RED footage because there are several time code streams associated with that format(Camera, Absolute and Edge), "Use Camera code" for example might fix this and re-mport the source footage.

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index


Glenn Sakatch
Re: Others experience with Premiere to Resolve
on Apr 8, 2016 at 2:41:00 pm

The footage was recorded by an Odyssey. Not in front of it, but Im assuming it is ProRes. (I'm on a windows box btw)

A lot of the posts about Premiere to Resolve workflows talk about failing to link up because of timecode extents.

I'm not getting any issue with resolve not linking up, or not finding a clip. It easily finds every clip, but as I discovered with my tc burn with the source tc burnt in...for some reason premiere is confused when it creates the list, and is assigning incorrect timecodes to shots on the way out. (the list is not matching the timecodes on the timeline/burn window) Same issue when bringing the list into Avid and Resolve. Clips come in great, but wrong, and all at different offsets. Offsets fell between 2 Frames and 24 Frames in length. Nothing was over 24 frames, and no shots had to be slipped the other way. (Every timecode in Avid had to be increased in number)

I did discover last night, as I was trimming every clip in avid to get them lined up, that if a shot was used more than once, it would retain the same offset each time it was used.

I tried changing the clips in Premiere to a hard 24 instead of 23.976, but that just made things worse (as I kinda expected it to)

I'm wondering if somehow Premiere is outputting Drop Frame numbers onto my 23.976 timecodes?

I'll see if I can figure out where it would assign that..again, i'm not a Premiere editor.

Again, all source footage is 23.976.
The offset coming into Resolve and Avid appear to match each other.
(One XML method, one aaf method) It is clearly something on Premieres end.

Glenn


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]