FORUMS: list search recent posts

Strange green noise on image

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
umut ergin
Strange green noise on image
on Apr 6, 2016 at 12:11:29 pm

Hi,

After upgrading to the last davinci resolve studio version, 12.3.2, I imported from premiere cc 2015 the edit xml which is all composed of quicktime / H264 canon mark 3 video files. Although the clips of the projects in finder don't have any problems, in resolve I see the green noise partly on the image of some clips. It occurs on software display and calibrated display via decklink. It shows with a same problem when I exported it. I do regularly grading with same type of materiel, it is the first time.

Have you got an idea?

PS: as an attachment of distorted not graded image on software display.

Mac Pro 2012
12 ram
Nvidia Gtx 670
(drivers up to date)



Return to posts index

Joseph Owens
Re: Strange green noise on image
on Apr 7, 2016 at 3:13:39 pm

[umut ergin] "Mac Pro 2012"

Is this one of the nMP coffeecan Macs? Can you test the media on another system?

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index

Marc Wielage
Re: Strange green noise on image
on Apr 8, 2016 at 7:53:52 am

Naaaa, the nMP glitches are horizontal lines. Once in a blue moon, half the picture disappears, sort of an inverted contrast thing. This looks like severe compression artifacts to me.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]