FORUMS: list search recent posts

Manual ColorTrace populates black thumbnails in the "Timeline to Copy From" section...

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kristopher Wile
Manual ColorTrace populates black thumbnails in the "Timeline to Copy From" section...
on Feb 6, 2016 at 2:56:14 am

I was hired by a client to help them figure out how to roundtrip their project from FCP X to Davinci. After taking the job, I discovered that they had already colored a previous version of the project, but that they intended to make some tweaks to the edit. I convinced them to go ahead and lock the changes they wanted in Final Cut and helped them output a new XML based on the changed sequence. Not a problem.

When I brought the XML into Resolve, I went to the ColorTrace menu and first tried to use the automatic colortrace functionality. That worked for maybe 90% of the sequence, but we soon realized that some of the shots appeared to have the wrong grades applied. Not to worry, I knew I could do a manual ColorTrace and that sould fix my problem.

The issue is that when I choose the Manual selection, Davinci doesn't populate the thumbnails for the original color grade sequence from which I'm trying to copy the grades. Instead, I get a few thumbnails, but mostly just black thumbnails instead. So there's no way for me to know which shots match up to which.

Has anyone experienced this before? And is there a solution for it?


Return to posts index

Kristopher Wile
Re: Manual ColorTrace populates black thumbnails in the "Timeline to Copy From" section...
on Feb 6, 2016 at 2:55:54 am

Here's a screenshot of what I'm looking at:



Return to posts index

Marc Wielage
Re: Manual ColorTrace populates black thumbnails in the "Timeline to Copy From" section...
on Feb 6, 2016 at 7:51:02 am

There's always the brute force technique: take the original project, grab all stills, go back to the new project, and manually copy those grades over to the new project one shot at a time. I have not seen ColorTrace fail too much in the last couple of years, but I have seen it crash and become unwieldy under certain conditions. It's been pretty good since 11.

You might also try exporting old project, then reimporting it under a different name and using that for ColorTrace and see if this fixes the black frames. I'm guessing this could be some mild database corruption, but it's only a guess.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]