FORUMS: list search recent posts

Resolve instantly crashes using masks--Database corrupted??? Repair???

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael McCune
Resolve instantly crashes using masks--Database corrupted??? Repair???
on Jan 28, 2016 at 12:03:50 am

Crashing now within minutes of a restart. But a clue seems to be that moving a keyframed mask kills it immediately or after a few nudges.

Background: this project uses a few thousand keyframed bezier masks to correct facial skin tones on several actors. So a mask might need to be nudged every few frames or otherwise adjusted. Stuff generally works except for the now-constant and inevitable crashes.

Now further adjustments in this project to the masks are hopeless. Other parts of Resolve seem to work. Well, actually, it often says it has "Stopped working" after returning from a break or returning from another application. Something to do with Auto-Save being tripped up???

Once I saw in a field in the mask pane with an entry that said, "NAN." If this means, "Not a number," then even the database might realize it has a problem.

But how to rebuild??? Avid has one simple technique which is to delete two files from each storage folder. Avid then rebuilds those index files.

System is 6-core i7 with 32 GB DDR4 with SSDs and spinning disks and AMD R280 board.

Thanks,
Mike


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]