FORUMS: list search recent posts

Resolve does not relink RED files properly

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Zoltan Madjarevic
Resolve does not relink RED files properly
on Jan 16, 2016 at 11:04:36 am

Hey guys,
after I conformed and consolidated my timeline (RED files, 4 sec handle length) I imported the project at home, but most of the clips are offline, just a few are online. Reel IDs are fine. I don't see a failure pattern why some clips are online and some are not - it's totally random that some clips are online.
I googled a bit and some users in forums reported they had this issue with version 8 (back then it was called red trim function), but I'm now on version 11. I also tried it out with V12.
Did anyone had the same experience or has any advice?
Thanks in advance!


Return to posts index

Toby Tomkins
Re: Resolve does not relink RED files properly
on Jan 17, 2016 at 5:11:35 pm

-Save project
-Export your timeline as an XML
-Import trimmed media to a bin
-If you have been using remote grades but have created some new versions on some clips, make sure you select local grading in the Color page (right click on timeline) before continuing.
-Conform (import) exported XML
-Save project
-Right click on new timeline and open Colortrace
-Point Colortrace to old graded timeline
-Perform colour trace are necessary (see manual for help)

That should result in a timeline like your previous graded timeline linked to the master clips, but using the new trimmed media.

IF that doesn't work, look at your conform options in the settings (reel extraction etc.).


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]