FORUMS: list search recent posts

Footage Relink Issue

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ashley Smith
Footage Relink Issue
on Nov 8, 2015 at 8:21:01 pm

Hello Colorists,

I'm having a stranger issue...

I have a file in my media pool that needs to be relinked... I change the source folder and nothing happens. I click reveal in library and I see the clip, however in the source folder it is not there.

My only solution is to re-import the files and force conform in the edit page, from the timeline clip by clip. It's a slow process.

Ash!

http://www.ashleysmithfilms.com


Return to posts index

Marc Wielage
Re: Footage Relink Issue
on Nov 9, 2015 at 8:19:35 am

What happens if you Relink and point the missing file to the folder that contains the actual file? I've done this with hundreds of files in the case of projects that were moved to other drives, and it can work. It's much better in Resolve 12 than it was with v11.


Return to posts index

Ashley Smith
Re: Footage Relink Issue
on Nov 9, 2015 at 3:21:46 pm

I think that's what I tried to do. I right clicked on the clip(s) and chose change source folder. I picked the actual folder and it wouldn't relink. A few clips (from different rolls) did relink that way. But there was one roll that refused and I had to do each clip manually by re-importing and force conforming.

I'm still on 11...

Maybe it's time to upgrade?

Ash!

http://www.ashleysmithfilms.com


Return to posts index


Marc Wielage
Re: Footage Relink Issue
on Nov 9, 2015 at 11:03:21 pm

Not Change Source Folder. Relink: page 217 in the v12 manual.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]