FORUMS: list search recent posts

Resolve XML imported time-remapped clips issue

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tomek Dyszkiewicz
Resolve XML imported time-remapped clips issue
on Oct 14, 2015 at 4:08:09 pm

Hi, I am editing in Premiere Pro and then export timelines via xml to Resolve for grading. The same problem always occurs when a project has time remapped clips - Resolve just messes with it making some lag just on speeded clips.

How to make Resolve read xmls properly 1:1?


Return to posts index

Tomek Dyszkiewicz
Re: Resolve XML imported time-remapped clips issue
on Oct 16, 2015 at 7:22:42 pm

A little update.
I noticed the problem is hidden in Davinci Resolve the way it imports videoclips. I noticed that for example light strobe in certain clip occurs exactly in frame #3 in Premiere but in Resolve it takes place in #2, just like the first frame was cut off in Resolve. This way the last frame in Premiere is the last frame, but in Resolve the last frame-1 is the last but repeated twice.

So my question is - WHY THE HELL RESOLVE makes that irritating one frame offset on EVERY clip of same camera?
Just to mention - I have two cameras and one of them work perfectly, but the second one has offset. Both quicktime but I just found odd parameter in media info:
"Format settings, ReFrames: 1 frame"
"Format settings, ReFrames: 2 frames"

Is it somehow related? Why does it work in Premiere and Resolve not?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]