FORUMS: list search recent posts

Resolve 11 stopped working

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bojan Mastilovic
Resolve 11 stopped working
on Oct 10, 2015 at 5:25:09 pm

Hello,
we are working on a 2k DCI Flat project. Most of the source materials are scanned in full 2k, and some are HD 1080p. Our colorist made custom preset timeline and rendered out all the materials in 1998x1400 so he have om space for panning and scanning in 2k flat timeline. Everything worked fine until yesterday as system crashed and after that everything stopped working. It can not play the sources - stays in 0fps, than goes to 3 fs, than again stops and waits for 2-3 minutes and so on. Rendering is the same. (before the crash it was going around 8-12 fps on the same project)
I have wiped the drive installed all from the scratch drivers, cuda, resolve- it is the same.
Changed the GPU to GTX 285 -it is the same.
Any idea how to get back on the track again as deadline is on Monday!
Many thanks,
Chili

Mac pro 5,1 octo-core
12GB ram
GT 120 for display
FX4800 GPU
Internal raid 3 TB for storage
resolve 11.1
OSX 10.8.5


Return to posts index

Marc Wielage
Re: Resolve 11 stopped working
on Oct 11, 2015 at 3:43:33 am
Last Edited By Marc Wielage on Oct 11, 2015 at 3:44:08 am

What is 1998x1400? That's no DCI aspect ratio I ever heard of. 1998x1080 is 1.85, and 2048x803 is 2.39, but that's about it.

My advice would be to migrate the project over to another computer and hire a different local colorist to pick up the pieces and try to get things running again. In cases like this, hardware failure is always a potential issue. If it's a mission-critical project, you have to have backups.

Also, OSX 10.8.5 is really, really old. Ideally, you need faster GPUs with more RAM.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]