FORUMS: list search recent posts

Compositing and NeatVideo

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Klassen
Compositing and NeatVideo
on Sep 28, 2015 at 8:36:23 pm

I'm compositing two tracks of video to achieve a wipe effect to compare two shots with one another (see below). In order to use NeatVideo to de-noise most of the shots, I've had to create Compound clips and de-noise the compound clip (those are the single track shots). The middle track, V2, is to create the vertical black line on the edge of the wipe.

If the individual clips are not compounded and are instead de-noised independently, NeatVideo causes problems in Rendering the animation of the wipe (it's jerky and the animation is off). Compounding has worked for all but one shot, which is rendering out with jerky playback:

The clip below is un-compounded. It's a crane shot, flying up and across the leaves: it has a lot of motion, whereas the other shots are not nearly that dynamic. I'm guessing that has something to do with it (too much processing maybe), but can anyone advise? I'm wondering if Resolve 12 nesting features just aren't up to speed in their editing suite yet. Or is there something I'm not getting here?

If NeatVideo is taken off this composite, then it renders properly with smooth motion, but I need to de-noise it. Any ideas?

Thanks,
Eric





- - - - - - - - - - - - - - - - - - - - -
Eric Klassen
CableLabs
Associate Media Engineer
Advanced Video Lab
4K : HDR : WCS : HFR : VR : AI
- - - - - - - - - - - - - - - - - - - - -


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]