FORUMS: list search recent posts

RESOLVE - Won't recognize clip in Library.

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Robbins
RESOLVE - Won't recognize clip in Library.
on Sep 17, 2015 at 5:15:51 pm

I've got a 1 hour program that was edited in Premiere CC 2015. I exported an XML and brought it into a Resolve 11 (free version). Pretty much everything comes across with the exception of one clip that isn't being recognized at all by Resolve. I'm on Mac 10.10.4

When I go into my media tab and peruse the library, I will navigate to the folder that this clip lives in and the library itself doesn't even list it. All the other clips from that camera/shoot day appear in the library and media pool, but this one clip just does not show up. I checked on the finder level to see if I was crazy, but it's definitely there on my storage.

The clip is a standard ProRes 422 .mov file. Nothing seems odd about it and it plays find in Premiere. The only odd thing about I notice is the file is somewhat larger than others from that shoot day - it's about 50GB. Has anyone heard anything about Resolve not recognizing files above a certain size? This one clip appears repeatedly in my timeline

My workaround is to go back into Premiere, export the individual clips of each instance in the timeline with handles and bring those into my media pool. Oddly enough, when I do that the formerly offline clips come back online even though I've added a numerical marker to each clip name after the filename(_1, _2, etc.). So, the file name is slightly different, but Resolve seems to know where they go.

Any thoughts or suggestions?


Return to posts index

Marc Wielage
Re: RESOLVE - Won't recognize clip in Library.
on Sep 18, 2015 at 6:09:32 am

[Nick Robbins] "The clip is a standard ProRes 422 .mov file. Nothing seems odd about it and it plays find in Premiere. The only odd thing about I notice is the file is somewhat larger than others from that shoot day - it's about 50GB."
A 50GB ProRes 422 HD file would be over an hour long, which is unusual (but not impossible). What would happen if you could cut the clip in half?


Return to posts index

Nick Robbins
Re: RESOLVE - Won't recognize clip in Library.
on Sep 18, 2015 at 3:09:18 pm

That is what I end up doing - I export each clip out of Premiere as an individual .mov with handles. Bring into my media pool and Resolve brings the previously offline clips online (even though new clip names are slightly different from the longer source). I don't even have to relink manually.


Return to posts index


Eric Santiago
Re: RESOLVE - Won't recognize clip in Library.
on Sep 18, 2015 at 5:28:57 pm

I have the same issue with an inherited Premiere project exported to FCP XML.
The R3D file exists and its also in the Media Pool.
But its persistent in the XML that is missing.
You see the error at import (used Proxies in PPr, imported without extension) and cant seem to figure out why it hates this one particular RED clip.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]