FORUMS: list search recent posts

XML Problems

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gina Sarentino
XML Problems
on Sep 12, 2015 at 11:06:09 pm

Hey all,

Im having a slight issue with my XML from Premiere pro into Davinci Resolve and then back to Premiere Pro. First I'd like to clarify that I work on a windows system, HP workstations.

Okay so here is the problem. I have a sequence in Premiere Pro, I export the XML and take it into Resolve. I grade and then go to render settings in Resolve and set it to XML Round Trip. I set my video settings and I do the render.

The problem is when I come back to Premiere. I import the XML from Resolve and I notice that my whole timeline is off. All of the videos have frames missing from either the front or the back and I cant sync the videos to my previous timeline. I have double checked my FPS in both premiere and resolve that is not the issue. However, when I import the XML into Resolve it shows me that the timeline timecode will start at 01:00:00:00 , where as in premiere my timeline timecode starts at 00:00:00:00.

Im hoping someone can help me out with this issue as I have been tirelessy trying to solve it but yet have not found a solution. Also if anyone has a better way of doing roundtrip from premiere to resolve and back I would love to hear it as I am kind of new into Resolve. Thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]