FORUMS: list search recent posts

Black Pixels at top and bottom of image

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Zac Nicholson
Black Pixels at top and bottom of image
on Sep 11, 2015 at 7:14:10 am

I've been working in resolve lite 10 coming from Adobe Premiere. One thing I noticed as soon as I started working in resolve is that my video has a few black pixels at the top and bottom of the image. I can't tell if this is a letter box of some sort or a pixel aspect ratio issue. If it is the later it is pretty minor. I've tried going into Media and right clicking media to clip attributes and changing my pixel aspect ratio from what seems to be the default of 1.3x anamorphic to square. But this doesn't seem to affect any of the clips. Also, in my edit space within Resolve, my viewer window is squeezed so that my 16:9 footage appears in a 4:3 (or thereabout) box. I don't know if this is just a default (I am pretty new to resolve) or if this might have something to do with my issue. Anyway, I'm coming down on a deadline so any advice on this issue would be greatly appreciated!


Return to posts index

John Sackey
Re: Black Pixels at top and bottom of image
on Sep 11, 2015 at 8:19:45 am

More info is needed really.

What is the source resolution of your images, what are the sequence settings in Premiere and how has Resolve set up the project settings (these would be based on the sequence settings in Premiere). It sounds like a mismatch between source and sequence and like you've possibly been editing in an anamorphic sequence in Premiere without realising it.

John



Return to posts index

Zac Nicholson
Re: Black Pixels at top and bottom of image
on Sep 11, 2015 at 2:18:35 pm

Thanks for getting back to me. The source media is Canon c300 native media shot at 1920x1080. My premiere sequences are all set for that with a square pixel aspect ratio. And the footage looks fine in Premiere. It is only when I bring it into Davinci that I encounter the problem. Any ideas are much appreciated!


Return to posts index


John Sackey
Re: Black Pixels at top and bottom of image
on Sep 11, 2015 at 3:23:58 pm

And hat are the settings in Resolve?

And do the black pixels show in the Resolve viewer or is it only on the video output?



Return to posts index

Zac Nicholson
Re: Black Pixels at top and bottom of image
on Sep 11, 2015 at 3:30:11 pm

Yes, the settings in resolve are the same. And the pixels appear in the viewer as well as the final export.


Return to posts index

John Sackey
Re: Black Pixels at top and bottom of image
on Sep 11, 2015 at 3:51:00 pm

But you say your viewer is displaying as 4:3 like an FHA picture so something in the settings must be wrong.

Without being able to see your settings I'd say a quick way to test and possibly resolve the issue is to create a new 1080 project, import all your media then import your xml but in the dialogue box uncheck "automatically import source clips in to the media pool"' "Automatically set project settings" and "Use sizing information."

If your media is all 1080 square pixel and your project is set as 1080 square pixel then it should conform and be correct.

John



Return to posts index


Zac Nicholson
Re: Black Pixels at top and bottom of image
on Sep 11, 2015 at 7:50:26 pm

Thanks. So I did everything you said and my footage now does NOT have the pixels above and below! In the edit option, my window is still squeezed. Could this just be the size of my monitor (it's a macbook pro so not the biggest monitor).

Now is there any way to transfer all of the color correction I did in the other Davinci project to this one so I don't have to redo the whole thing? It took a couple of days. Or alternatively, now that I know that my footage is what I thought it was, is there anything more you can think of that I might be able to do to fix the original project so that it conforms to the proper aspect ratio? I always go back to the pixel aspect ratio being 1.3x anamorphic as a preset as part of the potential problem but when I try and change it to square, even though it acknowledges the change in the settings, nothing seems to change. Many thanks.


Return to posts index

John Sackey
Re: Black Pixels at top and bottom of image
on Sep 11, 2015 at 8:49:55 pm

You can use colourtrace to copy all the grades from one project to another. The manual covers it pretty well.

I don't understand why your Viewer is showing up as 4:3 if it's not something in settings. HAve you actually rendered anything out to see what the output file from either project looks like?



Return to posts index

Zac Nicholson
Re: Black Pixels at top and bottom of image
on Sep 11, 2015 at 8:52:42 pm

Yes, with the original project, I actually rendered everything back to premiere. It was 1920x1080 but it had the pixels at the top and the bottom. The edit viewing box aspect ratio is definitely bizarre and it would keep me from actually editing in resolve but it doesn't seem to affect the footage.

I will take a look at the colortrace and see if that works to connect everything.

Thanks so much for your help this far!


Return to posts index

Zac Nicholson
Re: Black Pixels at top and bottom of image
on Sep 12, 2015 at 4:00:01 am

John,
So I actually did the colortrace and from a color perspective it worked well. The problem is that as soon as I did it, the black bars came back! Almost as if they were a node or something.

If you are curious to see it, here is a link to two shots. The first two are the shots from the new project before I did the colortrace and it looks totally fine. The second two are after the colortrace was applied and the black is back.

Any more ideas?

https://vimeo.com/138947626
pw: test


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]