FORUMS: list search recent posts

Resolve 12 Beta 3 crashing importing C300 clips

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Brier
Resolve 12 Beta 3 crashing importing C300 clips
on Aug 20, 2015 at 5:50:55 pm

I am having trouble importing C300 clips in Resolve 12b3. When I navigate to the camera card on my RAID, I can only load one "CLIPS001" folder with 10 clips, and when I try to import one of those clips, I get an immediate crash. If I drag the camera subfolders directly into Resolve it's fine. Also, there should be 10 folders of clips (23 in all) and not just 10 clips. Oddly, one of our other suites running almost the identical set-up (MacPro, UltraStudio 4K, Resolve 12b3) had no issues, and showed 10 folders and all 23 clips imported fine. Not sure if some of clips are spanned...

Anyway, here's what I have tried so far:
- Uninstalled and re-installed Resolve
- Created a new user
- Created a new database on a different volume

Frankly, dragging the clips into Resolve is a fine workaround, but clearly there's an issue navigating to the files within the media tab.

David Brier | Post-Op Media


Return to posts index

Sascha Haber
Re: Resolve 12 Beta 3 crashing importing C300 clips
on Aug 24, 2015 at 10:21:26 am

Same problem with some DNxHD...
Crashlogs sent to BMD, revert back to Beta 2 for now.

Resolve 11.3 - Smoke 2015 EXT1 - Sapphire 8
Colorist / VFX Guru / Aerial footage nerd
http://vimeo.com/saschahaber
https://dk.linkedin.com/in/saschahaber


Return to posts index

David Brier
Re: Resolve 12 Beta 3 crashing importing C300 clips
on Aug 24, 2015 at 2:02:15 pm

Got it. Not sure if you are able to drag the DNxHD files into your media panel rather than import through Resolve, but that seems to be an acceptable work around for me now.

David Brier | Post-Op Media


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]