FORUMS: list search recent posts

Premiere to Resolve to Avid AUDIO NEVER WORKS!

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Terry Leahy
Premiere to Resolve to Avid AUDIO NEVER WORKS!
on May 28, 2015 at 4:15:41 pm

Hi Guys,

I work with a ton of subcontractors and allow them to do their initial edits on any NLE in a low res format. I then have them send me an XML and open it with Davinci relinking to my high res original media. I color it and then deliver it to AVID via the pre set delivery method.

Works beautifully in all areas except for one. The audio almost always comes in just half relinking and the rest is not found. How can I get the fully audio to export out of Davinci? Pieces of it come and sound great but never the whole thing...I can't for the life of me figure it out.

I have had to export the whole clip to get audio but then I can't tweak it in AVID because it is mixed down.

This seems like such a dumb thing, the coloring etc works beautifully but it can't send audio...Thoughts?


Return to posts index

Marc Wielage
Re: Premiere to Resolve to Avid AUDIO NEVER WORKS!
on May 29, 2015 at 1:12:19 am

What if they just used the original Avid audio and only used Resolve for color only? This is my typical workflow.

The alternative is to have the client send you a "baked" audio file as one piece, then bring that in. In that case, you can output the whole show without any problems.


Return to posts index

Terry Leahy
Re: Premiere to Resolve to Avid AUDIO NEVER WORKS!
on Jun 2, 2015 at 1:06:12 am

Hey Marc,

What do you mean? As in I should send them the wav files from the high res media separately as well as the low res files? Sorry if I misunderstand you.

The problem is that when I bring in the baked audio, I can't remove anything from the individual channels....I suppose I could have him send me several different baked audio channels so then I'd at least have separation...I just don't get why the audio won't come in without any issues.

If I were just outputting it'd be no problem but because I have to do always to a touch of online editing on all my projects that I need to be able to rework things just a touch a frame here or there. So inconvenient.

Somebody has got to have figured this all out...


Return to posts index


Marc Wielage
Re: Premiere to Resolve to Avid AUDIO NEVER WORKS!
on Jun 2, 2015 at 3:46:47 am

A "baked" audio file as a single piece, one string-out. If you have hundreds of little short files, it's going to be maddening to deal with in Resolve.

I generally ask for a rough mix for color, then we either added the final mix to Resolve for the final output, or I just output an MOS file and let the editor stitch sound and picture together.


Return to posts index

Terry Leahy
Re: Premiere to Resolve to Avid AUDIO NEVER WORKS!
on Jun 2, 2015 at 3:05:17 pm

I just may have figured it out a different way. If I want to have the individual files intact..I can just export from resolve into ProRes. I just did that and the audio came out perfectly clean. I can easily create the original MXF and then for the audio chunks I want to change etc. I just export that clip in Prores and I have access to the audio tracks. Sloppy but it works. Maybe it has to do with Resolve and MXF files....


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]