FORUMS: list search recent posts

Nodes all over the place

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Patrick Taylor
Nodes all over the place
on May 26, 2015 at 6:03:08 pm

OK, so I realize this may be a trivial problem I'm having, and may well be user error on my part, but it's costing me time, and so I thought I'd post it here and see what you all have to say.

Whenever I first start working on a previously untouched clip on the Color Page, or after I Reset All Grades And Nodes on a clip, the dang initial node is positioned out of the node area and down to the left, off screen. I like to have all my nodes arranged between the input and output bars, and so I am forced to go searching for this initial node and drag it back into position.

Also, if I leave a clip and then come back to it later, the nodes are often re-arranged yet again, seemingly in random positions.

Again, I know this is a fairly trivial problem, but it drives me frickin crazy, and with some 2700 shots in the feature I'm working on, it amounts to a fair bit of wasted time. Why does this initial node not appear between the bars? If I remember correctly, it used to.

Am I doing something wrong? Is there a setting for this?

Any advice would be appreciated.

-Pat Taylor


Return to posts index

Marc Wielage
Re: Nodes all over the place
on May 30, 2015 at 7:15:36 am

Resize the Node Window (make it bigger and make the Viewer smaller) and see if that helps. I think Node management in general will be improved in v12.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]