FORUMS: list search recent posts

Video Track won't composite

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Klassen
Video Track won't composite
on May 18, 2015 at 9:13:18 pm

I've created a QT watermark in AE to be composited on a separate video track in Resolve. I need to render EXRs out of Resolve with the watermark, but Resolve will not composite this file for some reason. I get a black background where the alpha should be. The file will composite properly in Premiere.

I originally created the watermark in PS, and tried that file in Resolve, similar to how Premiere would support the .psd file, and the composite worked in Resolve, but the quality of the watermark was affected and was unusable. I went and rendered a video from AE using the PS, and now I'm out of ideas.

Any ideas?

Thanks,
Eric

Eric Klassen


Return to posts index

Sascha Haber
Re: Video Track won't composite
on May 19, 2015 at 7:10:10 am

If you render correctly , respect the un-premultiplied mode and set it in Resolve it will work 90% decently
But yes, Smoke, AE, Fusion or Nuke yield better results as there is always a bit of the transparency edge showing.
There is a thread here where i describe the correct workaround.

Resolve 11.3 - Smoke 2015 EXT1 - Sapphire 8
Colorist / VFX Guru / Aerial footage nerd
http://vimeo.com/saschahaber
https://dk.linkedin.com/in/saschahaber


Return to posts index

Eric Klassen
Re: Video Track won't composite
on May 19, 2015 at 5:00:28 pm

Sascha thanks for the reply. Can you point me to that thread? Not sure how to search for it.

Thanks,
- Eric

Eric Klassen


Return to posts index


Sascha Haber
Re: Video Track won't composite
on May 20, 2015 at 8:41:39 am

Here you go...

https://forums.creativecow.net/readpost/277/32473

To sum it up, you need to render in AE unpremultiplied, meaning, your colors need to be existent in the area the alpha is about to fade away.
Only like that you will avoid the black fringing that Resolve does
Honestly, i would use Smoke, Nuke or AE for the task if it needs to be pitch perfect.

Resolve 11.3 - Smoke 2015 EXT1 - Sapphire 8
Colorist / VFX Guru / Aerial footage nerd
http://vimeo.com/saschahaber
https://dk.linkedin.com/in/saschahaber


Return to posts index

Eric Klassen
Re: Video Track won't composite
on May 19, 2015 at 8:17:43 pm

Using Resolve 11.3 Purchased Version:

I was able to create the watermark using Resolve's title tools in the Edit window. When I go to the Deliver window, I see the watermark properly positioned over the video (V2 is turned on), but when I hit Start Render, the title goes away in the preview, and does not show up in the rendered media. When the render stops, the text doesn't show up again unless I click away from the Deliver window, such as clicking to the Color or Edit window, and then back to Deliver. Only then can I see the composited title. What's going on and do I fix this?

Thanks,
Eric

Eric Klassen


Return to posts index

Sascha Haber
Re: Video Track won't composite
on May 20, 2015 at 8:36:18 am

The fix is you turn of Single Clip Output

Resolve 11.3 - Smoke 2015 EXT1 - Sapphire 8
Colorist / VFX Guru / Aerial footage nerd
http://vimeo.com/saschahaber
https://dk.linkedin.com/in/saschahaber


Return to posts index


Eric Klassen
Re: Video Track won't composite
on May 20, 2015 at 4:47:28 pm

Ok that worked. That's confusing when it comes to EXRs: turning Single Clip on still produces separate EXR files, but it will composite the multiple video tracks... Got it.

Thanks Sascha,
Eric

Eric Klassen


Return to posts index

Eric Klassen
Re: Video Track won't composite
on May 20, 2015 at 5:16:16 pm
Last Edited By Eric Klassen on May 20, 2015 at 8:05:21 pm

Two more questions:

1) I've got several projects that need the same watermark. Is it possible to copy the title design from one project to another?

2) The monitoring signal is going through an UltraStudio 4K that splits the signal: one to SDI and one to HDMI. The text layer is showing up on the SDI display but not on the HDMI display. If I use a .psd watermark instead, it shows up on both displays.

Can you explain this and is there a fix?

If it matters: the HDMI side of the split goes into another HDMI switcher that can send the signal to a number of displays.

Thanks,
Eric

Eric Klassen


Return to posts index

Eric Klassen
Re: Video Track won't composite
on May 22, 2015 at 4:05:57 pm

Sometimes the solution is so obvious it gets missed:

Save the .psd as a .png, duh.
The .png retains the alpha without the .psd outlining issue.

It helps to use the same frame size as the Resolve project and correctly position the watermark in PS. I noticed Resolve did not give me enough anchor point control to position correctly. Plus to watermark for multiple projects, it helps to not have to re-position everytime.

- Eric

Eric Klassen


Return to posts index

Sascha Haber
Re: Video Track won't composite
on May 24, 2015 at 8:10:48 am

Haha, that IS quite funny :)
Thanks for that experiment.
Now i need to find a way to convince my windows based graphic department to render out .png
Jesus....

Resolve 11.3 - Smoke 2015 EXT1 - Sapphire 8
Colorist / VFX Guru / Aerial footage nerd
http://vimeo.com/saschahaber
https://dk.linkedin.com/in/saschahaber


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]