FORUMS: list search recent posts

Intensity Shuttle USB 3.0 with Resolve Lite 11

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Michaels
Intensity Shuttle USB 3.0 with Resolve Lite 11
on Apr 16, 2015 at 10:06:34 pm
Last Edited By John Michaels on Apr 16, 2015 at 10:07:26 pm

I'm trying to use the Blackmagic Intensity Shuttle USB 3.0 with Resolve Lite 11 (Windows). I have selected the Intensity for monitoring in Resolve's I/O settings and restarted Resolve.

But at this point, with the Intensity selected as the monitoring device, Resolve completely hangs once I switch over to the Color tab (and I never do see video output). I've tried this with ARRI Raw footage (what I usually work with) as well as some old 720p XDCAM stuff, but the system seems to freeze no matter what the source is.

I use the Intensity all the time with Media Composer and I've never had issues, so I don't immediately think it's an issue with the Shuttle, as much as it is an issue with Resolve.

Please let me know if there is any specific info or logs I can provide that would be helpful. As far as drivers go, I'm on the latest version of Desktop Video and Resolve Lite.


Return to posts index

Tero Ahlfors
Re: Intensity Shuttle USB 3.0 with Resolve Lite 11
on Apr 17, 2015 at 4:31:19 am

How are your video monitoring settings set up?


Return to posts index

Andy Winter
Re: Intensity Shuttle USB 3.0 with Resolve Lite 11
on Apr 17, 2015 at 6:16:41 am

did it work without the videocard? what's your graphic card setup?


Return to posts index


John Michaels
Re: Intensity Shuttle USB 3.0 with Resolve Lite 11
on Apr 21, 2015 at 8:34:52 am

Thank you all. I figured it out for myself; it was a dumb mistake. For those Googling this: I saw that my project settings were set to 10-bit monitoring, when obviously it should be set to 8-bit since that's all the Intensity Shuttle is capable of.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]