FORUMS: list search recent posts

DaVinci Resolve causes my iMac screen to display funny in all programs, and sometimes causes the iMac to crash!

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan Laschansky
DaVinci Resolve causes my iMac screen to display funny in all programs, and sometimes causes the iMac to crash!
on Apr 6, 2015 at 9:11:40 pm

Every time I open DaVinci resolve on my iMac, the screen starts to display funny colors and artifacts. These appear on the desktop, the finder, and other programs. Here is an example of what I am talking about:



These artifacts often stay for a while, but sometimes they go away when I move various open windows around. The problem gets exceedingly worse when after a while my iMac just freezes up completely and restarts itself.

These issues ONLY happen after Resolve has been opened on the computer. I would say this occurs 90% of the time after opening DaVinci Resolve.

Any ideas on what is going on here? Do I have some settings wrong? Here are my iMac specs:




I have all updated drivers, including my graphics card.


Return to posts index

Andy Winter
Re: DaVinci Resolve causes my iMac screen to display funny in all programs, and sometimes causes the iMac to crash!
on Apr 7, 2015 at 6:37:30 pm

looks like a too hot graphic card to me!!!


Return to posts index

Charles Haine
Re: DaVinci Resolve causes my iMac screen to display funny in all programs, and sometimes causes the iMac to crash!
on Apr 7, 2015 at 9:19:16 pm

I'm having identical problems with my Macbook Pro!

It's super frustrating since it often leads to the system crashing, either during render or while grading.

I've gotten 2 new logic boards from AppleCare and I still have the issue.

Hoping to replace my current laptop with a new MacBookPro in the fall when new ones come out and fingers crossed that will fix it.

Very frustrating.

CharlesHaineColorist.com


Return to posts index


Rohit Gupta
Re: DaVinci Resolve causes my iMac screen to display funny in all programs, and sometimes causes the iMac to crash!
on Apr 7, 2015 at 11:29:30 pm

I think it is an issue with the limited 1GB VRAM. Try switching your GPU mode to OpenCL in Resolve preferences and you might be better off especially if you are working in HD res.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]