FORUMS: list search recent posts

Question about RED footage & LUTs

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Justin Wheeler
Question about RED footage & LUTs
on Mar 21, 2015 at 11:46:53 am

Hi all, hope you can shed some light on my problem

I'm grading a mixture of Amira footage and Red. I decided to use the raw 4444 ProRes Amira footage to set up the DaVinci project and then add the Red.

I added the Raw Red and I used the raw settings to change the colour space to Redcolor2 and gamma space to Redlogfilm and then added a LUT to make it look more natural.

Later due to some crashes I decided to use RedcineX to transcode the .R3D files to ProRes 4444 (to keep my Davinci project consistent), using the same colour space Redcolor2 and gamma space Redlogfilm ...

When I put the transcoded Red (now ProRes) footage into my project and the same LUT it looks completely different and I am unable to achieve the look I made using the raw R3D files.

Does anyone know why that might be?

Is it advisable to do as I did and avoid mixing formats in the resolve sequence?


Return to posts index

Kent McCormick
Re: Question about RED footage & LUTs
on Mar 22, 2015 at 3:19:20 pm

When mixing cameras make sure you are changing settings on the Color page not the master settings (pet clip)

A red lut won't look the same on pro res


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]