FORUMS: list search recent posts

Avid round-trip MXF files out of sync when sent from Resolve to Avid

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Clint Stringfellow
Avid round-trip MXF files out of sync when sent from Resolve to Avid
on Mar 5, 2015 at 7:09:07 am

I have a project that was shot on PMW200, AMA linked into Avid and then consolidated to put the MXF files in the AvidMedia Files folder. After finishing the project, I consolidated it to a new drive and then exported an AAF for resolve. The AAF opened up fine in Resolve (and it matched the reference movie with audio that I exported) and we graded the project referencing the consolidated MXF media. Upon doing the round-trip AAF export back into Avid, though, most of the clips have been slipped 2 or more frames out of sync. All the edit splices line up properly, but it's as if someone slipped each clip out of sync by two or more frames for most of the shots. Some are in sync, a lot are 2 frames off, and some are half a second or more out of sync. No changes were made to the timeline in Resolve outside of color grading.

I've done the Avid-Resolve-Avid round trip a number of times with both EX1 and PMW200 footage and have never run into this problem. We tried exporting without handles, using different naming conventions, every time we ended up with the same problem. Have any of you run into this issue?

Thanks!


Return to posts index

Joseph Owens
Re: Avid round-trip MXF files out of sync when sent from Resolve to Avid
on Mar 5, 2015 at 6:54:18 pm

When you consolidated the media, did you actually re-compress the source clips to an intra- format like DNX?

I usually associate frame slippage with ambiguous time code or Long-GOP codecs. Used to be a fairly routine error with almost every external grading application I've ever used that some codecs, like XDCam, HDV, and so on will slip like this.

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index

Clint Stringfellow
Re: Avid round-trip MXF files out of sync when sent from Resolve to Avid
on Mar 16, 2015 at 8:19:10 pm

Sorry for late reply, I've been on a hectic shoot/edit schedule since I posted the question. I did not transcode when doing the consolidation. Do you recommend transcoding to DNX when consolidating the sequence before going to Resolve? I did notice by the end of the project that the 5D and GoPro footage was all frame accurate. That footage was imported as DNX clips.

Thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]