FORUMS: list search recent posts

Euphonix MC Color with Resolve 11 Lite

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Moritz Bastian
Euphonix MC Color with Resolve 11 Lite
on Feb 14, 2015 at 6:10:30 pm

Hey guys,

i tried to connect the Euphonic MC COLOR to DaVinci Resolve but i can't choose Avid Artist Color in my control panel preferences.

do you have an idea?

thank you,

moritz.


Return to posts index

Ryan Holmes
Re: Euphonix MC Color with Resolve 11 Lite
on Feb 15, 2015 at 4:23:52 am

Have you installed EuControl (what version)? Assigned your panel an IP address? And tied that panel to your machine through EuControl?

Until that is setup you won't be able to see the panel in Resolve.

Ryan Holmes
http://www.ryanholmes.me
@CutColorPost


Return to posts index

Moritz Bastian
Re: Euphonix MC Color with Resolve 11 Lite
on Feb 15, 2015 at 10:35:47 am

Hi,

the latest version of EUControl is installed. I can press the Buttons and the EUControl recognizes them and I'am able to program them. I just can't choose this Panel in my Resove Settings.


Return to posts index


Ryan Holmes
Re: Euphonix MC Color with Resolve 11 Lite
on Feb 15, 2015 at 1:09:44 pm

Have you added the surface to "My Surfaces" within EuControl?

Page 24 - http://connect.euphonix.com/documents/Artist_Color_User_Guide_v2_6.pdf

Ryan Holmes
http://www.ryanholmes.me
@CutColorPost


Return to posts index

Moritz Bastian
Re: Euphonix MC Color with Resolve 11 Lite
on Feb 15, 2015 at 6:12:16 pm

I added it to my Surfaces... Are there any other settings?





Return to posts index

Alexander Verkholyak
Re: Euphonix MC Color with Resolve 11 Lite
on Feb 15, 2015 at 7:41:53 pm

Hi, i use this panel with Lite version every day . Try to update panel firmware + reinstall Resolve.

http://www.colorist.tv





Return to posts index


Ryan Holmes
Re: Euphonix MC Color with Resolve 11 Lite
on Feb 15, 2015 at 8:03:53 pm

It looks like you're running Yosemite on your Mac. If so, be aware that EuCon is not "officially" support yet on that platform. The latest builds support 10.8.5, 10.9.3, or 10.9.4. You will likely experience problems until they patch their drivers.

http://euphonix.avid.com/artist/ux/euphonix/artist_downloads.html

http://avid.force.com/pkb/articles/en_US/compatibility/Mac-OS-X-10-10-Yosem...

You can contact Avid Support and have them walk through some of these problems with you. My guess is until they patch their drivers your panel won't attach to Resolve. Your options (1) Wait for patch, or (2) roll back your OS to a 10.9.X in order to use your panel.

Additionally, I would make sure App Nap is turned off on your system, as that doesn't play well with the control panel:
http://forum.blackmagicdesign.com/viewtopic.php?f=21&t=29338

Ryan Holmes
http://www.ryanholmes.me
@CutColorPost


Return to posts index

Alex Ander
Re: Euphonix MC Color with Resolve 11 Lite
on Feb 15, 2015 at 8:16:34 pm
Last Edited By Alex Ander on Feb 15, 2015 at 8:18:39 pm

Ryan, good day! i use Yosemite as well and it works for me. i think Moritz should check Panel firmware update

http://www.colorist.tv/reel





Return to posts index

Ryan Holmes
Re: Euphonix MC Color with Resolve 11 Lite
on Feb 15, 2015 at 8:23:05 pm

[Alex Ander] " i use Yosemite as well and it works for me."

Sure. I didn't say it wouldn't work, just that it's not supported. So Moritz's mileage may vary. Anomalies, bugs, intermittent failure are all possible until Avid roles out an official patch for 10.10.X.

[Alex Ander] "i think Moritz should check Panel firmware update"

Completely agree. Uninstall and reinstall of Resolve is also a good idea as you previously suggested. If these options fail, I'd contact Avid Support and see if they have any troubleshooting steps, beta drivers, or any helpful tips.

Ryan Holmes
http://www.ryanholmes.me
@CutColorPost


Return to posts index


Moritz Bastian
Re: Euphonix MC Color with Resolve 11 Lite
on Feb 16, 2015 at 1:39:55 am

First of all: thanks for all the great tips!

I tried everything...
- deinstalled and reinstalled Resolve
- firmware update from the panel
- deinstalled EUControl
- tried it unter 10.9
- LAN port 2 in my MacPro
- over my router

It is still not working... I can't choose the right Panel in Resolve - I think I will use my tangent wave again.

Thanks for the effort from all of you!

Moritz.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]