FORUMS: list search recent posts

Resolve not rendering certain dissolves?

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Clements
Resolve not rendering certain dissolves?
on Jan 22, 2015 at 7:53:11 pm

Hi,

Has anyone else had this problem? Several dissolves in my Resolve project will not play. Resolve skips the dissolve, only showing black. When the dissolve finishes, Resolve shows the media the dissolve was transitioning into. The dissolve symbols are in the edit and colour pages, but I don't know how to make them be recognised. Has this happened to anyone else?

Film Editor, London UK
http://www.scottclementseditor.com


Return to posts index

Glenn Sakatch
Re: Resolve not rendering certain dissolves?
on Jan 23, 2015 at 1:07:11 am

are you set to show handles on your clips?

Glenn


Return to posts index

Joseph Owens
Re: Resolve not rendering certain dissolves?
on Jan 23, 2015 at 6:39:17 pm

[Scott Clements] "When the dissolve finishes, Resolve shows the media the dissolve was transitioning into. The dissolve symbols are in the edit and colour pages,"

What shows up in the tool disclosure dialogue? ARe you absolutely sure the dissolve transitions have copied properly (assuming this is an imported timeline) and it has not somehow been mis-translated or corrupted? If that is the case, what happens if you replace it in the Resolve edit page?

And you are in the "Mixdown" mode?

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index


Scott Clements
Re: Resolve not rendering certain dissolves?
on Jan 24, 2015 at 12:55:39 am

Thanks for the responses.

Glenn, I am not set to show handles on my clips. I don't think that's the issue.

Joseph, Unfortunately, I am very new to Resolve. I'm not familiar with tool disclosure dialogue - looked it up in the manual and didn't see anything with that name. The dissolves from the Avid-imported AAF show up graphically in the timeline. There were two film-style dissolves that Resolve said it couldn't translate, but these are not them (also Resolve said it would replace those with regular dissolves anyways).

I was reluctant to go removing dissolves in the edit page, because I am very unfamiliar with the edit section, but might dive in and give it a try.

I don't know what "mixdown mode" is - again - looked it up in the manual and found nothing.

I'll let you know if I figure out what's going on.

Film Editor, London UK
http://www.scottclementseditor.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]