FORUMS: list search recent posts

DaVinci not recognizing my edits

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Arturo Sinclair
DaVinci not recognizing my edits
on Jan 9, 2015 at 5:45:52 pm

Never had this problem before. I have an interview edited in PremierePro CC 2014, a 10 min program. The source material is a single 45 min .mov
When importing the XML into DaVinci 11 the cuts are there, but they are either all the same moment or apparently random moments of the 45 min original movie, mostly from the beginning of the source. I even created subclips of every cut but the result is the same.
Regardless of the clip it seems to ignore the timecode and goes back to the start of the source in every cut. Hope this is clear, any ideas anyone? don't know what else to try,

thanks a lot for any help

Arturo


Return to posts index

Joseph Owens
Re: DaVinci not recognizing my edits
on Jan 10, 2015 at 7:10:08 pm

[Arturo Sinclair] "The source material is a single 45 min .mov"

Have you tried exporting a CMX EDL and importing the single movie using the EDL as a cutlist?

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index

Arturo Sinclair
Re: DaVinci not recognizing my edits
on Jan 10, 2015 at 9:24:31 pm

Thank you, I will try that, although the problem still remains, why would DaVinci (or the Premiere xml) does not interpret the timecode correctly?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]