FORUMS: list search recent posts

issues with anamorpic shots on resolve

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
thibault carterot
issues with anamorpic shots on resolve
on Dec 29, 2014 at 11:02:16 am

Hi,

We are having issues on projects with anamorphic shots since a long time and I wanted to ask if there was a workaround.

For instance, the current projet :
Red Dragon, anamorphic, 6K
Project settings : 2048x858
Video output : same
Video monitoring : 2048x1080p24
Barco DCI 12C

The issue :
Tracking, keyer, mask not behaving correctly. When we create mask, they look moved on the screen. Tracking is completely off...

When I render the shots in 2048x858, square pixel ratio, I don't have issue anymore...

Is there something to do to get this right ?

Thanks for your replies

Config : Mac Pro 2010, 12x2,4Ghz, 32Go Ram, 3xTITAN,GT120, Decklink 3D+, RED Rocket, system on Crucial SSD 500, RAID FC 8gb Lacie 24To, CYCLONE PCI expander, Resolve 10.0.2


Return to posts index

Dmitry Kitsov
Re: issues with anamorpic shots on resolve
on Dec 29, 2014 at 2:39:23 pm

Please update to version 10.1.5 if you wish to stay on version 10 of DaVinci Resolve. If on version 11, please use 11.1.3 or later.


Return to posts index

Margus Voll
Re: issues with anamorpic shots on resolve
on Dec 29, 2014 at 4:03:51 pm

In media pool change clips aspect ratio to your anamorphic values you have in material.

This should fix it and windows will behave as intended.

--

Margus

http://iconstudios.eu

Resolve 11
BMC 2,5k


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]