FORUMS: list search recent posts

Tracking Woes

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Patrick Taylor
Tracking Woes
on Dec 17, 2014 at 5:43:24 pm

Am I the only one experiencing the following tracking problems?

While this is not a show stopper, it sure is a pain the butt, and is costing me time. Here's what's happening:

After copying a grade, that contains a tracked Power Window, from one node to another, I almost always need to re-track a window, as talent, items, or camera moves have changed. The first thing I do is to middle mouse copy the grade to the new shot. Then I will set the shot in question to the first frame. I will then move the window to its new position and do a forward track. At this point, almost without fail, the tracker wil find some points outside the window somewhere, snap my window to this new location, and do the track, to the wrong location. I will then reset the shot, move the window back to its required position again, and restart the forward track - and this time it always works.

So, like I said, not a show stopper, but this errant behavior is doubling the time required to track a window from a copied grade, which I do A Lot.

Anyone else out ther experiencing this? Any workarounds? Fixes? Advice?

-Pat Taylor


Return to posts index

Joseph Owens
Re: Tracking Woes
on Dec 17, 2014 at 9:21:39 pm

I'd be curious to know what happens if you turn automatic keyframing "on" in the new clip before attempting to (it suggests) carry the track forward from where it left off (or where Resolve thinks it did) in the previous clip.

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]