FORUMS: list search recent posts

Resolve V 11.1.3 Auto-Sync function is not functioning.

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jake blackstone
Resolve V 11.1.3 Auto-Sync function is not functioning.
on Dec 17, 2014 at 3:40:35 am
Last Edited By jake blackstone on Dec 17, 2014 at 3:41:34 am

As the thread subject says, unless I missed the report by someone else, the Auto-Sync function in V 11.1.3 is not functioning. Rolled back to 11.1.1 and all is good again.


Return to posts index

Anish Prithviraj
Re: Resolve V 11.1.3 Auto-Sync function is not functioning.
on Dec 17, 2014 at 10:25:49 am

Hi Jake,

Thanks for your report. I assume you are talking about Audio sync (auto) based on timecode.

Are you able to provide some details on what type of video/audio files you are syncing? Also it would be useful if you are able to share a project export (prior to syncing) and we can take a look here.

Thanks,
Anish


Return to posts index

jake blackstone
Re: Resolve V 11.1.3 Auto-Sync function is not functioning.
on Dec 19, 2014 at 4:43:54 am

Hi Anish.
Basically, it's a Red material with WAV audio files recorded on the external recorder. Selecting all video and audio files in the Media pool and using either Auto-Sync audio based on TC or the one with the append tracks causes Resolve to stop responding with beach ball and audio sync never happens. As I said, rolling it back to 11.1.1 works fine. The project is 23.98.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]