FORUMS: list search recent posts

Resolve 11 Choppy playback

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rita Lamas
Resolve 11 Choppy playback
on Nov 18, 2014 at 2:59:28 pm

Hi guys

I know this has probably already been asked a thousand times, and I've been scrubbing through old posts and articles. However, nothing seems to work properly and i'm still learning so excuse my ignorance.

So the issue is, I'm experiencing very slow playback in resolve. Usually the machine gives an average of 19/20 fps (not ideal but ok), and lately the average is about 10/15fps, bordering on 5/10 fps for heavily graded shots...

I don't understand what's going on, I've tried tweaking the system and resolve preferences, project settings, everything, and the playback always comes back much more slow than it used to.

Here's what I'm working with:

Mac OSX 10.9.4
2x 2,66 GHz 6-Core Intel Xeon
8GB 1333 MHz DDR3
ATI Radeon HD 5770 1024 MB

And resolve is working with Quadro 4000

Is it the ram? The driver? Do you think there's any solution that doesn't involve upgrading the RAM/Graphics cards? My main issue here is that while not perfect, the playback was at least better than this and more acceptable, and it only had lag in very heavily graded shots, while now it's basically like this in every shot.

Thanks in advance!


Return to posts index

Jamie Franklin
Re: Resolve 11 Choppy playback
on Nov 18, 2014 at 6:38:10 pm

I have found recently I get pretty poor performance on my mobile rig with that card in resolve when splitting. So I went back to my GT120 and Q4000. I'm locked into mountain Lion though and have a boatload more ram.


Return to posts index

Peter Chamberlain
Re: Resolve 11 Choppy playback
on Nov 19, 2014 at 12:50:06 am

The published config guides, on our support web site, have the answers. The GPU is low power and the system ram too little to start.


Return to posts index


Robert Ober
Re: Resolve 11 Choppy playback
on Nov 19, 2014 at 12:56:39 am

What Peter said of course, but let me also remind folks that Quadros are weak on Cuda cores. The GTX gaming cards work better for Resolve.

Quadros are for 3D graphics/VFX.

Y'all be cool,
Robert


Return to posts index

Rita Lamas
Re: Resolve 11 Choppy playback
on Nov 19, 2014 at 12:08:46 pm

So, as I imagined, no solution besides upgrading my hardware right?

Also, Peter, looking at the configs I figured my machine was too weak to start with, what had me asking was mostly deviated from the sudden drop on performance.

Thanks anyway!


Return to posts index

Robert Ober
Re: Resolve 11 Choppy playback
on Nov 19, 2014 at 4:44:46 pm

Did the issue start with 11? In other words, it was better in 10?

Maybe a OS X update started the issue?

Did we mention you want to probably have the latest Nvidea Web Driver and Cuda. Also some BMD Desktop versions work better than other depending on your particular setup. Assuming you have BMD Desktop.

Hang in there,
Robert


Return to posts index


Rita Lamas
Re: Resolve 11 Choppy playback
on Nov 20, 2014 at 11:08:24 am

The issue came up with 11, however I wasn't grading on this machine with 10, and when I asked around in my facility, no one knew if this was a problem with 10.

I do have Web Driver and Cuda up to date, and there hasn't been an OSX update.

I followed your advice and playback is slightly better now, after I messed around with BMD Desktop, and a couple more settings in Resolve. It's not ideal, but at least is workable until we can upgrade!

Thank you for your help!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]