FORUMS: list search recent posts

Bugs in the text tool / title tool - Davinci Resolve 11

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Wladimir Bonsegnori
Bugs in the text tool / title tool - Davinci Resolve 11
on Oct 20, 2014 at 7:43:10 pm

Hi there,

I have been testing the title tool a lot lately - I even used it to subtitle a 30-minute-long movie - and I have found some bugs in it.
1. When changing the line spacing of a title, parts of the characters of the bottom line disappear.
2. When copying and pasting a title clip in order to use its layout in a new one (for example for subtitling, where you want the text to be exactly in the same position every time), there is no way to get the text lines exactly at the same position as they were in the source clip. I tried very hard to find a pattern of how these changes occur, but I could not find any. Sometimes the text appears higher up, sometimes not. So, as you can imagine, I had a hard time subtitling the movie, since I had to manually adjust the position of every text clip.
3. When using text on the top of an image, the characters get blurred, pixelated, with very low resolution. Their outline is not smooth as they normally are. This problem does not occur when you have the text on the top of a solid color.

Somebody out there getting the same problems or knowing how to solve them?
It would be great to have these problems fixed.

Thanks,

Wladimir


Return to posts index

Marc Wielage
Re: Bugs in the text tool / title tool - Davinci Resolve 11
on Oct 21, 2014 at 7:47:34 am

Doh, I just ran into a doozy of a bug between Resolve 10 and 11: the Y positioning of a title was about 1000 lines off. I have no idea why, since this was the exact same project moved over to Resolve 11 at the same resolution, zero changes to the timeline or project settings. Definitely a bug.


Return to posts index

Wladimir Bonsegnori
Re: Bugs in the text tool / title tool - Davinci Resolve 11
on Oct 21, 2014 at 5:39:13 pm

I head this problem too, both when I moved a project from Resolve 10 to Resolve 11 and also when I opened the same Resolve 11 project on a different computer.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]