FORUMS: list search recent posts

DaVinci Retime

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jon Dobson
DaVinci Retime
on Oct 9, 2014 at 10:28:26 am

Hi everyone,

I'm having a bit of an issue with optical flow/any type of speed retime.

Basically whatever setting I use it doesn't change the retime process on the clip it remains as a regular frame by frame stuttery slomo instead of blending or using optical flow.

I've selected optical flow in the project and on the inspector for the clips and it makes no difference. I've tried creating the slomo in davinci using retime clip and manual variable speed changes and used ones from the imported oaf and it makes no difference.

Unfortunately I'm doing this job on resolve lite on a macbook pro as I'm away from my regular base, could that be the reason for it? Running V11.

Hope someones got the answer!

Cheers

Jon


Return to posts index

Joseph Owens
Re: DaVinci Retime
on Oct 9, 2014 at 5:39:55 pm

[Jon Dobson] "Unfortunately I'm doing this job on resolve lite on a macbook pro"

First thing I would suspect. GPU is intensive for retime -- there might also be a source bitrate issue.

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index

Jon Dobson
Re: DaVinci Retime
on Oct 9, 2014 at 5:59:31 pm

GPU would surely only affect playback. Also it doesn't retime properly ( ie with blend or optical flow)when played back through render cache.

It's a mbp retina so performance is actually reasonable.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]