FORUMS: list search recent posts

Resolve doesn't grade some of rendered frames

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Maksym Antonenko
Resolve doesn't grade some of rendered frames
on Sep 24, 2014 at 10:38:05 pm
Last Edited By Maksym Antonenko on Sep 25, 2014 at 9:02:24 am

Hello all,
I'm new here, hope to dive into Resolve world, but have instant problem :(

Point is, when I render my footage, some of rendered frames does not have grade effect, as it was complitely untouched in Color tab, ungraded (but it was, of course). This frames are different all the time, so it's not about the source.
On the left side of Delivery tab I see playback, while render, and at time when particular frame is rendered, playback shows it as ungraded too.
So basically Resolve just skip some frames and leave them ungraded, how can I grade all frames in footage?

I tried to use different codecs, tried to render at lowest rate possible - 1 frame per second, nothing helps.

Running on windows laptop, i7-2730, radeon 6600, 8gb ram. Please let me know what additional info I can provide to describe problem more deeply.

Thank you


Return to posts index

michael stirling
Re: solve doesn\'t grade some of rendered frames
on Sep 27, 2014 at 7:06:39 pm

Not in my suite so can't check but isn't there a check box to use renders in the output. Perhaps this is checked and you're getting a old render thrown into your export. Up checking would solve that and force export of your timeline.

M


Return to posts index

Maksym Antonenko
Re: solve doesn\'t grade some of rendered frames
on Sep 27, 2014 at 9:42:09 pm

If you mean Flat checkbox then it's off, I'm not sure about other options but anyway it's not that sort of issue, frames are few and always different.

Actually i didn't fix the problem, but get rid of it with installing Resolve 11.1 Lite, everything is working fine there with same render options.

Thank you for reply Michael.


Return to posts index


michael stirling
Re: solve doesn\'t grade some of rendered frames
on Sep 29, 2014 at 4:30:32 pm

I'm glad the update sorted your problem.

But there is actually a check box which uses renders in your export. This is different to flat pass.

Michael.


Return to posts index

Anish Prithviraj
Re: solve doesn\'t grade some of rendered frames
on Sep 30, 2014 at 4:08:31 am

Hi Maksym,

Could you check if the Resolve dongle is properly plugged in?

If you continue to see the issue even after re-seating the dongle, please contact Blackmagic Support. It would be useful to have logs along with your report. You can do this by running CaptureLogs.bat (inside C:\Program Files\Blackmagic Design\DaVinci Resolve\CaptureLogs.bat) and sending us the zip file saved on your desktop.

Thanks,
Anish


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]