FORUMS: list search recent posts

Resolve 11 generate LUT problem

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jef Huey
Resolve 11 generate LUT problem
on Sep 7, 2014 at 6:00:05 pm

We are experimenting with creating LUTs in Resolve 11 (paid and lite).

We do a simple grade and then use the generate LUT tool. When we apply that LUT to a node, the result is very distorted image. Distorted beyond color - the image has visually unrecognizable sections. Reading the operation manual, it feels like we are doing the correct steps.

Both systems are on the supported lists.

Any ideas?

Thanks,
Jef


Return to posts index

Andy Winter
Re: Resolve 11 generate LUT problem
on Sep 7, 2014 at 8:49:11 pm

are you doing primaries only? secondary corrections may result in strange visuals...


Return to posts index

Jef Huey
Re: Resolve 11 generate LUT problem
on Sep 7, 2014 at 8:51:53 pm

Primary only. Just a simple test. Lift down, gain up.

Thanks,

Jef


Return to posts index


Rohit Gupta
Re: Resolve 11 generate LUT problem
on Sep 7, 2014 at 11:46:54 pm

Are you right clicking on the color page thumbnail to generate the LUT?


Return to posts index

Jef Huey
Re: Resolve 11 generate LUT problem
on Sep 7, 2014 at 11:49:11 pm

No. Using the dialog in the configuration page.

Will try a right click.

Thanks,

Jef


Return to posts index

Jef Huey
Re: Resolve 11 generate LUT problem
on Sep 8, 2014 at 12:16:07 am

Specifically under project settings and on the Lookup Table page at the Generate LUT from Current Grade section I devised a name in the Save LUT as entry space and then pressed the Generate LUT button.

I then reset my only node, chose 3D LUT and selected the newly generated LUT. The result is highly distorted.

In fact, I can not find a right click on the color page thumbnail at all. Not sure I really understand that suggestion now.

Thanks,
Jef


Return to posts index


Jef Huey
Re: Resolve 11 generate LUT problem
on Sep 8, 2014 at 12:32:23 am

Ok, figured out the "right click on color page thumbnail" instruction. That seems to work.

So maybe I am seeing a bug? Or is the tool in the configuration section for something else?

Thanks,

Jef


Return to posts index

Juan Salvo
Re: Resolve 11 generate LUT problem
on Sep 8, 2014 at 1:19:52 am

It's not a bug... :)


Return to posts index

Rohit Gupta
Re: Resolve 11 generate LUT problem
on Sep 8, 2014 at 2:16:12 am

The Save LUT button in the Project Settings page is meant to work with a test pattern file trim_lut0.dpx which we used in the past. This method can be still be used if you are applying a look outside of Resolve, and want to convert the look into a 3D LUT.

The new method to use the context menu (right-click) is the newer function and much easier to use.


Return to posts index


Jef Huey
Re: Resolve 11 generate LUT problem
on Sep 8, 2014 at 12:18:01 pm

Ahh, makes sense. Where would I find that test file if I wished to use that method?

Jef


Return to posts index

Rohit Gupta
Re: Resolve 11 generate LUT problem
on Sep 8, 2014 at 12:56:44 pm

/lib/app support/Bmd/DaVinci/


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]