FORUMS: list search recent posts

Resolve 11 lite CUDA driver issue

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tanmay Chowdhary
Resolve 11 lite CUDA driver issue
on Sep 7, 2014 at 2:05:17 pm

Hi,

I recently downloaded the latest version of Da Vince Resolve - 11 lite. However, when the application turns on, they show me this message "ATTENTION: The CUDA driver is not loaded. Please quit Resolve and ensure that the CUDA driver is installed." The application still opens up after the message, however once I click on anything within the da vinci interface, the application crashes.

Any idea what to do to make it work?


Return to posts index

Glenn Sakatch
Re: Resolve 11 lite CUDA driver issue
on Sep 7, 2014 at 3:33:42 pm

what version of cuda are you running. I believe you need 6.something for resolve 11.

Glenn


Return to posts index

Tanmay Chowdhary
Re: Resolve 11 lite CUDA driver issue
on Sep 7, 2014 at 3:56:29 pm

Hi, I am actually unsure of what CUDA driver is in the first place. Could you help me understand what this is and how to check which version i am running on currently ?


Return to posts index


Joseph Owens
Re: Resolve 11 lite CUDA driver issue
on Sep 7, 2014 at 7:59:17 pm

Read the configuration guide on the Blackmagic support site. CUDA is a graphics engine that accelerates performance based on nVidia GPUs. It is required if you are running a supported GPU of this type.

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index

Tanmay Chowdhary
Re: Resolve 11 lite CUDA driver issue
on Sep 9, 2014 at 7:59:23 am

Hi Joseph,

Thanks for that briefing. So, I went figured out the CUDA thing and downloaded the latest version of the driver from NVIDIA and Reslove seems to be working fine. However, even when I have no other activities ongoing on the computer, resolve shows me this message indicating that my GPU memory is full.


Return to posts index

Joseph Owens
Re: Resolve 11 lite CUDA driver issue
on Sep 9, 2014 at 4:26:26 pm

Depending on your graphics card, this message usually indicates that you have insufficient VRAM.

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index


anand kamal
Re: Resolve 11 lite CUDA driver issue
on Oct 23, 2014 at 11:54:17 pm

Hi... my resolve 11 lite is not showing "GPU processing mode" in preferences tab. It shows "For capture and playback use - None," "For resolve live use- None." There is ticked in "red rocket if available" and "gpu for redbayer."

It renders only 5 to 6 frames per second even for the proxy files dnxhd36. I have installed CUDA tool kit. How can i load the CUDA to resolve? or is there anything i am missing? thanks


Return to posts index

Rohit Gupta
Re: Resolve 11 lite CUDA driver issue
on Oct 24, 2014 at 12:12:21 am

Are you using the version from Mac App Store? That only supports OpenCL. Please download the version from Blackmagic website to get access to CUDA.


Return to posts index

anand kamal
Re: Resolve 11 lite CUDA driver issue
on Oct 24, 2014 at 12:17:55 am

I am on PC, windows 7 pro.. Nvidia Gtx780 3gb, 32gb RAM, i7 4770 3.40 processor.


Return to posts index


Rohit Gupta
Re: Resolve 11 lite CUDA driver issue
on Oct 24, 2014 at 3:15:16 am

On Windows, CUDA is automatically used if you have a NVIDIA GPU.

What is your source footage? Please post details on your system specs.

Can you try doing a DNxHD to DNxHD render, and see what speeds you get?


Return to posts index

anand kamal
Re: Resolve 11 lite CUDA driver issue
on Oct 24, 2014 at 4:23:39 am

My source footage is magic lantern RAW (1920 X 1080). I tried a trial roundtrip with some RAW footage in resolve 11, the speed is only 5-6fps even with dnxhd 36, while exporting proxies for premierepro editing. The footage was never viewed, just exported after importing.

I thought resolve did not load cuda and is why it's not showing the "GPU processing mode" in "Preferences" menu. I didn't know cuda will be automatically be used. But such slow speed, despite recognizing cuda?

system specs:
i7-4770 CPU, 3.40 GHz
32 GB RAM
64bit
NVIDIA Geforce gtx 780 3gb
geforce driver 344.48
CUDA tool kit is 6.5 (installed but not sure if it is connected to the hardware)

Here are the rendering speeds: rendered out to DNxHD 36 8bit:
From DNxHD 36 8bit files to DNxHD 36 8bit - speed 70-80fps
From new RAW files to dnxhd 36 - speed: just 4-11 fps
From already used source RAW footage (used to render out to dnxhd yesterday) now when rendered again through fresh resolve project shows - speed 70-75 fps.

so I thought the cursor should go from beginning footage to end at least once. Then imported a new set of RAW footage, played it once till the end, then rendered out to dnxhd 36 8bit, speed is 80fps. But,

The problem is I am doing a roundtrip, I won't be viewing the footage, I will just create proxies and view in premiere. So the 'never-viewed' clips will take render speed to only 4-11 fps. Can i do something to enhance the speed? like, preserving a particular percentage of RAM or something to resolve?

pls help. Thanks.


Return to posts index

Rohit Gupta
Re: Resolve 11 lite CUDA driver issue
on Oct 24, 2014 at 6:37:27 am

>>From new RAW files to dnxhd 36 - speed: just 4-11 fps
>>From already used source RAW footage (used to render out to dnxhd yesterday) now when rendered again

Your bottleneck is your source drive. When the files are cached in RAM, the render is fast. Get a faster drive for your source!


Return to posts index


anand kamal
Re: Resolve 11 lite CUDA driver issue
on Oct 25, 2014 at 10:18:33 pm

Thanks brother. I use lots of footage: for independent filmmaking. Can you suggest me a faster drive?


Return to posts index

Dom Lancaster
Re: Resolve 11 lite CUDA driver issue
on May 19, 2015 at 9:36:44 pm

Thank you Rohit !

Had to delete CUDA from my iMac due to constant crashes after upgrade to Yosemite and haven't been able to use Davinci Resolve Lite since. ;-)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]