FORUMS: list search recent posts

Noise Reduction/Color temp change problem

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott O'Hara
Noise Reduction/Color temp change problem
on Aug 19, 2014 at 6:38:14 pm

Hello All,

Having an issue with Resolve Lite when trying to bring in DPX footage with Neat Video applied to them.

I'm using Neat Video in After Effects not in Resolve. In summary here's my issue:



-Have DPX VFX files 10 bit log ungraded.

-Need to apply Noise Reduction so used Neat Video in AE.

-Upon bringing DPX into Resolve (after exporting from AE) to reapply grade which has already been completed, the color temperature changes to slightly warmer (when I apply the grade).

-This temp change ONLY happens when applying Neat Video or another filter i.e. Gaussian Blur in AE.

-Temp change does NOT happen if I simply export the DPX out of AE and bring into Resolve and add the grade. So it doesn't seem to be a problem with the AE DPX export settings...

-WHY is this happening when I apply filters in AE? Anybody have any idea?

I've posted in the After Effects forum as well as others, but thought I'd try Resolve since that's where my final destination is and where I'm seeing the problem.

Any help would be extremely appreciated!


Return to posts index

Toby Tomkins
Re: Noise Reduction/Color temp change problem
on Aug 19, 2014 at 7:47:47 pm

Have you tried exporting a LUT of the grade look (no windows etc that won't translate into a LUT) out of resolve and applying the LUT in AE to before/after noise reduction in AE? Then you can see if it is AE or Neat changing the look and troubleshoot from there.


Return to posts index

Scott O'Hara
Re: Noise Reduction/Color temp change problem
on Aug 19, 2014 at 7:59:20 pm

Hey Toby,

Thanks for the response.

I didn't try that yet, just because I applied a Gaussian Blur in AE and then exported... and it did the same thing (changed color temp) so I figured it was AE causing the issue and not Neat.

But maybe I'm wrong?


Return to posts index


Sascha Haber
Re: Noise Reduction/Color temp change problem
on Aug 19, 2014 at 8:03:36 pm

AE is doing a lot of unwanted an unnecessary Adobe stuff ( for beginners) which is probably what happens on import or export.
Start with the project settings, check the "interpret footage" setting...try going a tif or SGI route and consider to get Neat for Resolve.

A slice of color...

Resolve 10.1.4 - Smoke 2015
Colorist / VFX / Aerial footage nerd
http://vimeo.com/saschahaber


Return to posts index

Scott O'Hara
Re: Noise Reduction/Color temp change problem
on Aug 21, 2014 at 10:16:56 pm

Well,

I think I'm going to give up on using Neat with AE.

So I just tried to download, or did download, the trial version for Neat (for Resolve). I'm running Lite, and installed Neat Video on my system. Install went fine, but I can't find Neat in Davinci. It's not under the OpenFX tab, or in the color tab.

I've been corresponding with Vlad at Neat Video and I don't believe he has an answer for me either. I understand Neat Demo has limitations, but I want to make sure it indeed won't have the same problems with my DPX files before I purchase the full version. Vlad said the demo version should work fine with Resolve 11, but so far I can't figure it out.

Any thoughts??


Return to posts index

Sascha Haber
Re: Noise Reduction/Color temp change problem
on Aug 22, 2014 at 11:42:41 am




Yosemite 10.10 PB 2
Resolve 11
Neat Demo..

Works fine together

A slice of color...

Resolve 10.1.4 - Smoke 2015
Colorist / VFX / Aerial footage nerd
http://vimeo.com/saschahaber


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]