FORUMS: list search recent posts

New install 10 lite crashes on launch

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Amy Wilson
New install 10 lite crashes on launch
on Jul 10, 2014 at 5:39:11 pm

Just installed 10.1.5 lite and it crashes every time when trying to launch the application. Any thoughts?

Here's the crash report:

Process: launchd [65378]
Path: /Applications/DaVinci Resolve.app/Contents/MacOS/Resolve
Identifier: com.blackmagic-design.DaVinciResolve
Version: ??? (???)
Code Type: X86-64 (Native)
Parent Process: launchd [174]

Date/Time: 2014-07-10 13:29:47.215 -0400
OS Version: Mac OS X 10.7.5 (11G63b)
Report Version: 9

Interval Since Last Report: 49 sec
Crashes Since Last Report: 3
Per-App Crashes Since Last Report: 3
Anonymous UUID: AF937141-7D16-4A86-B5A2-4E4D12F39E80

Crashed Thread: Unknown

Exception Type: EXC_BAD_ACCESS (SIGSEGV)
Exception Codes: KERN_INVALID_ADDRESS at 0x00007fff5fc01028

Backtrace not available

Unknown thread crashed with X86 Thread State (64-bit):
rax: 0x0000000000000055 rbx: 0x0000000000000000 rcx: 0x0000000000000000 rdx: 0x0000000000000000
rdi: 0x0000000000000000 rsi: 0x0000000000000000 rbp: 0x0000000000000000 rsp: 0x0000000000000000
r8: 0x0000000000000000 r9: 0x0000000000000000 r10: 0x0000000000000000 r11: 0x0000000000000000
r12: 0x0000000000000000 r13: 0x0000000000000000 r14: 0x0000000000000000 r15: 0x0000000000000000
rip: 0x00007fff5fc01028 rfl: 0x0000000000010203 cr2: 0x00007fff5fc01028
Logical CPU: 2

Binary images description not available


External Modification Summary:
Calls made by other processes targeting this process:
task_for_pid: 1
thread_create: 0
thread_set_state: 0
Calls made by this process:
task_for_pid: 0
thread_create: 0
thread_set_state: 0
Calls made by all processes on this machine:
task_for_pid: 120827
thread_create: 4
thread_set_state: 0

Model: MacPro4,1, BootROM MP41.0081.B07, 8 processors, Quad-Core Intel Xeon, 2.26 GHz, 12 GB, SMC 1.39f5
Graphics: NVIDIA GeForce GTX 285, NVIDIA GeForce GTX 285, PCIe, 1024 MB


Return to posts index

Peter Chamberlain
Re: New install 10 lite crashes on launch
on Jul 11, 2014 at 1:42:35 am

You will need 10.8.5 OS as a minimum and CUDA 6.x.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]