FORUMS: list search recent posts

Avid AAF to DaVinci Resolve - 1 clip won't import into Media Pool

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Clements
Avid AAF to DaVinci Resolve - 1 clip won't import into Media Pool
on Jul 4, 2014 at 10:17:27 pm

Hi,

Quick disclaimer: I am an Avid editor. I know almost nothing about how to use Resolve yet.

I am working on a project shot on Alexa. All my footage is ProRes 4444. I'm testing my AAF in Resolve to make sure it works for the colourist.

After my AAF is exported from Avid....I go to Resolve 10 Lite's Edit tab. I import the AAF. All of the clips link up except one. I go to the Media Pool and see that one of the clips has not been imported. I try making a new bin in Resolve's Media Pool and importing the one clip into it. I then try the "force relinking with selected clip" option, but the in point is way off.

What's the work around? Eye-matching and editing? I could ask the colourist to do this, but that's not the professional "solve it on my end" solution. Anyone have any ideas on how to fix such a conform issue?

Film Editor, London UK
http://www.scottclementseditor.com


Return to posts index

Paul Provost
Re: Avid AAF to DaVinci Resolve - 1 clip won't import into Media Pool
on Jul 5, 2014 at 12:50:22 am
Last Edited By Paul Provost on Jul 5, 2014 at 12:51:27 am

Only one clip not re linking? Not too bad. Conform is doing whatever it takes to get the project right so you can start working. You can end up a down a deep rabbit hole trying to figure out why something is not working as intended. Sometimes it's a good thing to do that. Sometimes it's a big waste of time. Colorists are used to this and it's part of the job. Just get the clip linked and slip it into place.
But it's probably a reel name issue...

http://www.filmandtvcolor.com | colorist | Los Angeles, CA

Twitter: @4kfinish


Return to posts index

Scott Clements
Re: Avid AAF to DaVinci Resolve - 1 clip won't import into Media Pool
on Jul 5, 2014 at 10:41:29 am

Thanks, Paul.

Film Editor, London UK
http://www.scottclementseditor.com


Return to posts index


Glenn Sakatch
Re: Avid AAF to DaVinci Resolve - 1 clip won't import into Media Pool
on Jul 5, 2014 at 4:13:21 pm

has all your media been transcoded to mxf inside Avid, or are you using mixed codecs?

In the timecode column inside resolve, is it showing the proper timecode for the footage?

I get this a lot out of avid. A handful of clips just won't work. Always trying to track down if it is a camera source issue/ Avid aaf issue/resolve aaf issue/ transcode issue, or just a computer that wants to give me a daily challenge.

Glenn


Return to posts index

Scott Clements
Re: Avid AAF to DaVinci Resolve - 1 clip won't import into Media Pool
on Jul 5, 2014 at 4:52:45 pm

Hey, Glenn. This is how I solved it. The clip that wouldn't relink in Resolve was a group/multicam clip. In Avid, I went into the multicam clip and match-framed to the original single camera clip and edited that back in. Then, when I re-exported the AAF, it linked perfectly in Resolve. I don't think Resolve likes Avid's Multicam clips. It acted up again on another multicam clip in a different test. Avid doesn't even relink to itself very well, so it's not surprising it has troubles relinking in Resolve.

Film Editor, London UK
http://www.scottclementseditor.com


Return to posts index

Paul Provost
Re: Avid AAF to DaVinci Resolve - 1 clip won't import into Media Pool
on Jul 5, 2014 at 5:13:26 pm

Well definitely all multicam clips from any nle need to be "committed" or whatever your editor calls it. Also of course any "video mix downs" or nested sequences or anything like that wont translate either. Those types of clips need to be output and recut into the sequence.

http://www.filmandtvcolor.com | colorist | Los Angeles, CA

Twitter: @4kfinish


Return to posts index


Scott Clements
Re: Avid AAF to DaVinci Resolve - 1 clip won't import into Media Pool
on Jul 5, 2014 at 6:46:18 pm

Thanks, Paul. I wasn't aware you had to commit Avid multicam clips. Most of the multicam clips came across fine. It was just one stubborn one that wouldn't. At least it's something to be aware of in future.

Film Editor, London UK
http://www.scottclementseditor.com


Return to posts index

Paul Provost
Re: Avid AAF to DaVinci Resolve - 1 clip won't import into Media Pool
on Jul 5, 2014 at 8:23:05 pm

Premiere is a must. I think fcp 7 sometimes comes across.
If avid is working awesome. Doesn't hurt to do it and usually helps simplify the aaf XML etc. as of course removing any uneeded clips and dropping everything down to track 1.

http://www.filmandtvcolor.com | colorist | Los Angeles, CA

Twitter: @4kfinish


Return to posts index

Joseph Owens
Re: Avid AAF to DaVinci Resolve - 1 clip won't import into Media Pool
on Jul 7, 2014 at 4:02:24 pm

[Scott Clements] "I could ask the colourist to do this, but that's not the professional "solve it on my end" solution."

How refreshing!

Multicam groups are cousins of nested sequences, which are likewise forbidden and at least troublesome.
Also be aware that "bridged" clips, that is-- some forms of highly-compressed codecs that will break up takes into linked files will only see the first file and then will not reproduce the rest of the take. Its a hangover similar to the "looping bug" that we had in early versions of RED RAW when importing long takes into Apple COLOR.

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index


Scott Clements
Re: Avid AAF to DaVinci Resolve - 1 clip won't import into Media Pool
on Jul 7, 2014 at 5:29:43 pm

All good to know. Thanks, Joseph!

Film Editor, London UK
http://www.scottclementseditor.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]