FORUMS: list search recent posts

Another xml problem

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Stepan Ko
Another xml problem
on May 8, 2014 at 7:38:15 pm

Hello

I'm working on a project that has been imported into resolve via an AAF. Right now I want to export individual source clips with an xml and rebuild the project in premier pro.

Final cut round trip has always worked for me before. But right now I export with the final cut round trip preset selected. Resolve exports individual source clips and exports an xml linking to them ( it has a weir extension .fcpxml). I take that xml into premier, it imports the media, but then throughs an error saying THE IMPORTER REPORTED A GENERIC ERROR. I press ok, check through the media to see if there is a sequence. No sequence was created.

Again, i've read through older xml threads and this has worked brilliantly for me before but right now it doesn't.

Any help would be much appreciated.

All the best

Stepan

System:
Resolve 10.1.4
Premier pro cc 7.2.2
mac os 10.8.5
3.33 ghx 6 core
48 GB ram
evga gtx 680


Return to posts index

brandon thomas
Re: Another xml problem
on May 8, 2014 at 8:36:24 pm

After your render, go to the Edit Page. File > Export AAF, XML... > Export an XML and make sure it's XML and not fcpxml.

Resolve now seemingly defaults to FCPX format XML files (fcpxml) instead of FCP7/APr compatible XML files.


Return to posts index

Stepan Ko
Re: Another xml problem
on May 8, 2014 at 8:53:29 pm

Hello!

Thanks for the reply

Wouldn't that xml (the one exported from the edit page) link to the original media and not the trimmed one that i've just exported?

Stepan


Return to posts index


Stepan Ko
Re: Another xml problem
on May 8, 2014 at 11:13:40 pm

Tried it! Works great! Thanks a million!

Stepan


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]