FORUMS: list search recent posts

DaVinci crashing problem

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chybu Meee
DaVinci crashing problem
on Apr 9, 2014 at 8:11:34 am

Hello,

I'm facing a really strange problem with Davinci 10.1.3. Always when I have data in the media pool and I try to create a new timeline Davinci immediately stops responding. When i try to create a timeline before i put all the media into the pool, it works fine. Does anybody has a solution for this plsss ?

My configuration:
Intel Xeon Hexa Core C5650 - 6x 2,67 GHz
RAM 12 GB 1333mhz
Gigabyte N760OC-4GD (GTX760 4GB)
SSD disk Kingston
WD 2TB hdd 7200
Decklink 4k extreme
windows 7 64-bit


Return to posts index

Margus Voll
Re: DaVinci crashing problem
on Apr 10, 2014 at 7:57:20 am

What kind of media you have ?

No corrupted files or permission problems ?

--

Margus

http://iconstudios.eu
https://vimeo.com/iconstudioseu/videos

DaVinci 10, OSX 10.8.5
MacPro 5.1 2x2,93 24GB
GUI 4000 / GPU GTX 780
DL 4K
Eizo Color
Scope Box
Full Ligthspace CMS


Return to posts index

Chybu Meee
Re: DaVinci crashing problem
on Apr 10, 2014 at 8:53:28 am

Hi Margus,
I'm using some Proress MOV 444 and r3ds. I'm pretty sure the files are not corupted because I can playback them in the Media tab and if I create the tmeline first, before adding them to the media pool it works the way it should. I've also tryed to add just one of the files playback it in the media tab than create the timeline and it just stops responding the same way.
I'm not sure what you mean with the permission problem, but I'm loged in as an admin.


Return to posts index


Margus Voll
Re: DaVinci crashing problem
on Apr 10, 2014 at 8:54:52 am

i meant in the os.

try only proses and try only r3d. see what happens.

maybe some files are corrupted?

--

Margus

http://iconstudios.eu
https://vimeo.com/iconstudioseu/videos

DaVinci 10, OSX 10.8.5
MacPro 5.1 2x2,93 24GB
GUI 4000 / GPU GTX 780
DL 4K
Eizo Color
Scope Box
Full Ligthspace CMS


Return to posts index

Chybu Meee
Re: DaVinci crashing problem
on Apr 10, 2014 at 9:00:53 am

I've tried to add just a single MOV or r3d clip and nothing changes.
I'm logged into windows as admin. I did also try to change to windows 8 with no success.


Return to posts index

Margus Voll
Re: DaVinci crashing problem
on Apr 10, 2014 at 9:07:53 am

MOV or r3d is that you have one clip at a time in media pool ?

try that ?

--

Margus

http://iconstudios.eu
https://vimeo.com/iconstudioseu/videos

DaVinci 10, OSX 10.8.5
MacPro 5.1 2x2,93 24GB
GUI 4000 / GPU GTX 780
DL 4K
Eizo Color
Scope Box
Full Ligthspace CMS


Return to posts index


Chybu Meee
Re: DaVinci crashing problem
on Apr 10, 2014 at 10:27:33 am

It doesn't make difference if i import single MOV file or a single r3d file. It stops responding the same way.


Return to posts index

Margus Voll
Re: DaVinci crashing problem
on Apr 10, 2014 at 10:29:44 am

and all the other players are fine with the files ?

maybe bad install and you need to remove and re install and also see if all the gnu drivers and cuds are good if you have cuda?

--

Margus

http://iconstudios.eu
https://vimeo.com/iconstudioseu/videos

DaVinci 10, OSX 10.8.5
MacPro 5.1 2x2,93 24GB
GUI 4000 / GPU GTX 780
DL 4K
Eizo Color
Scope Box
Full Ligthspace CMS


Return to posts index

Chybu Meee
Re: DaVinci crashing problem
on Apr 10, 2014 at 10:45:08 am

R3d's have no problem in Redcine, MOV's no problem in quicktime. I actually made a clean install of windows7, because i wanted to try if windows 8 will help. It didn't. All the drivers should be installed properly. I actually have an original dell station with only video card exchanged, so all the drivers are on one place on the Dell website and they are for the particular model. I didnt face any errors while updating them.
Maybe i need some kind of a codec pack ?


Return to posts index


Margus Voll
Re: DaVinci crashing problem
on Apr 10, 2014 at 10:49:16 am

What BM support thinks of it?

As i do not have win here i can not test it either.

--

Margus

http://iconstudios.eu
https://vimeo.com/iconstudioseu/videos

DaVinci 10, OSX 10.8.5
MacPro 5.1 2x2,93 24GB
GUI 4000 / GPU GTX 780
DL 4K
Eizo Color
Scope Box
Full Ligthspace CMS


Return to posts index

Chybu Meee
Re: DaVinci crashing problem
on Apr 10, 2014 at 11:01:39 am

Haven't contacted them yet. I only wrote on their forum with no response.
As soon as I get to the PC I'll try the new version of DaVinci 10.1.4 and hope it will work.


Return to posts index

Chybu Meee
Re: DaVinci crashing problem
on Apr 13, 2014 at 10:06:57 am

I did some more testing and it seems that the problem is somewhere else. It doesn't crash only when i create a timeline after i put a file in to the media pool. DaVinci also crashes when i simply playback a file in the MEDIA and than try to create the timeline. The only way it works now, is when I create a timeline immediately after DaVinci launches.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]