FORUMS: list search recent posts

Node works but doesn't show on the viewer/let me manipulate it.

COW Forums : DaVinci Resolve

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Charlie Manton
Node works but doesn't show on the viewer/let me manipulate it.
on Mar 29, 2014 at 2:43:07 pm

Hi,

I am using Da Vinci Resolve Lite (the latest updates etc) on a Macbook Pro Retina 2013 model.

Having some trouble with nodes!
When I add a new node it works as it should but it won't show up on the viewer where you normally position it etc.

Do you know how to resolve this?

Many thanks!


Return to posts index

Glenn Sakatch
Re: Node works but doesn't show on the viewer/let me manipulate it.
on Mar 30, 2014 at 4:19:22 pm

sounds like you've minimized your node screen? or are you seeing the node screen, but nothing is appearing between the in and out bars.

Glenn


Return to posts index

Charlie Manton
Re: Node works but doesn't show on the viewer/let me manipulate it.
on Mar 30, 2014 at 4:37:30 pm

Thanks for the reply!
Just tried to open up Da Vinci to check and it now won't open. I get to the login page, enter my password then the application quits itself automatically. Tried signing in as a guest and was fine but obviously my work is in my account.

Do you have any idea how to correct this? Best to re-install it? Will I then lose work?

Thanks!
Charlie


Return to posts index


Charlie Manton
Re: Node works but doesn't show on the viewer/let me manipulate it.
on Mar 30, 2014 at 6:33:58 pm

Hi,

Managed to open Davinci.
Have attached an image to show you.
7313_screenshot20140330at19.24.51.png.zip

Any ideas?

Thanks!
Charlie


Return to posts index

Glenn Sakatch
Re: Node works but doesn't show on the viewer/let me manipulate it.
on Mar 30, 2014 at 7:21:02 pm

Are you saying your UI isn't showing the controls for the power window? Thats a different problem than "nodes aren't showing up in the viewer" I assumed you were saying the actual node tree wasn't showing up.

for your UI controls, you have to turn them on. Not in front of the computer right now so i'm guessing at the acutual location ...View/UI controls/on, off, or GUI only. guessing yours is set to off.

Glenn


Return to posts index

Charlie Manton
Re: Node works but doesn't show on the viewer/let me manipulate it.
on Mar 30, 2014 at 9:56:09 pm

thankyou!!!
Sorry for being so stupid! And thanks for helping!


Return to posts index


Glenn Sakatch
Re: Node works but doesn't show on the viewer/let me manipulate it.
on Mar 31, 2014 at 1:35:01 pm

Glad it's working.

Glenn


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]